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Sketching
How to use the sketching tools to create 2D images on Windows.
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Introduction
Introduces StudioTools sketching features.
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Introduction to sketching
Introduces StudioTools sketching features.

StudioTools’s sketching tools allow you to easily create 2D
conceptual design sketches or annotate 3D models or cloud
data.
You can use 2D sketches as a reference for building 3D models
and iteratively revise concept sketches and 3D models.
You can use annotations to indicate problem areas on a model
or ideas for future changes, or to indicate how you plan to
build a surface from cloud data.
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Sketching features on Windows and UNIX
Create or view sketches on Windows and UNIX computers.

Sketching features are only available on Windows.
If you open a wire file that contains a sketch on a UNIX
computer, you will be able to view the sketch, but you cannot
edit the sketch. You can, however, edit the image plane that
contains the sketch. (For example, you can move, scale, or
delete the image plane.)
If you open a wire file that contains a sketch on a UNIX
computer, do not edit the image plane and save the file, the
sketch information will remain unchanged. When you open
the file again on a Windows computer, you can continue
sketching on the individual layers of the sketch.
However, if you edit the image plane on a UNIX computer,
StudioTools will convert the sketch image plane into an
animation image plane and merge all image layers together.
When you open the file again on a Windows computer, the
individual layers of the sketch will be lost.
If you plan to transfer wire files that contain sketches from a
Windows computer to a UNIX computer and vice versa, make
sure you do not edit or delete the image plane on the UNIX
computer.
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Sketching features in DesignStudio, Studio, SurfaceStudio, and AutoStudio
Which sketching features are available in each StudioTools product.

Sketching features are available in DesignStudio, Studio,
SurfaceStudio, and AutoStudio as follows:
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Feature

DesignStudio,
Studio,
AutoStudio

SurfaceStudio

Pencils

Yes

Yes (colored)

Markers

Yes

No

Airbrushs

Yes

No

Solidbrushs

Yes

No

Erasers

Yes

Yes

Sharpenbrushes

Yes

No

Blurbrushes

Yes

No

Smearbrushes

Yes

No

Clonebrushes

Yes

No

Hide/Show brush modes

Yes

No

Floodfill tool

Yes

No

Select tools

Yes

No

Shape tools

Yes

No

How do I?
How to perform sketching tasks in StudioTools.
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Set up for sketching
Set up a tablet/stylus and StudioTools for sketching.
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Set up my tablet and stylus
Set up the stylus buttons for use in StudioTools.

You may want to customize the stylus buttons so you can
easily access marking menus, camera hot keys, and vertical
and horizontal constraints using the stylus.
To customize the stylus buttons on a Windows system
1

From the Windows Start button, choose Start > Programs >
Wacom Tablet > Wacom Tablet to open the Wacom Tablet
Properties window.

2

Click the Tool Buttons tab.

3

Set the Switch Function(s) to Right-Click and Middle-Click.

Note

4

You cannot use the Eraser button on a stylus to erase
paint in StudioTools.

Click OK to close the Wacom Tablet Properties window.
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Set up StudioTools for sketching
Choose Image > Paint default UI.

You can easily set up the StudioTools interface so nonsketching features are hidden and sketching features are more
accessible. You can also lock the view windows so you don’t
accidentally move or resize them while sketching.
To set up StudioTools for sketching
Choose Image > Paint default UI to automatically:
●

show only sketching-related menus and tools

●

show the Paint Panel

●

turn off all view grids
❖

Note

●

Note
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The next time you start StudioTools, the grids will be
displayed again. Choose DisplayTgls > Window
toggles > Grid to turn them off.

set the default view background color and sketch image
plane background color to white
❖

●

Hide or show view grids

Set the background color
Before exiting StudioTools, choose Preferences >
Interface > User colors, choose File > Store, and save
the color file using the default filename, otherwise the
background color will be gray the next time you start
StudioTools.

turn on sketching-specific marking menus.

Note

To set up StudioTools for modeling, choose Image >
Modeling default UI.

Note

To customize the default interface colors, including
the default view background color, use Preferences >
Interface > User colors to customize the interface and
save a color file, then choose Image > Paint default UI ❒ ,
set Color to Specied, click Browse and choose the color
file.

To lock the view windows
1

Choose Preferences > Interface > Interface options ❒ to
open the Interface Options box.

2

Set Modeling Windows to one of the following:
◆

MOVABLE—You can move or resize the view windows

freely.
◆

<SHIFT> MOVABLE—You can move or resize the view
windows freely only if you hold down Shift while

dragging.
◆

3

LOCKED—You cannot move or resize the view
windows. To move or resize a view window, choose
one of the above options.

Click Go.

To hide windows during brush strokes
1

Choose Preferences > Interface > Interface options ❒ to
open the Interface Options box.

2

Set Hide Windows During Brush Stroke as follows:

3

◆

0—Windows are not hidden during brush strokes.

◆

ANY OTHER VALUE—Windows are hidden during
brush strokes. The value of this option is the number
of seconds windows remain hidden after you
complete a brush stroke. For example, if this option is
set to 2, windows are hidden during a brush stroke
and re-appear 2 seconds after you complete the stroke.

Click Go.

To set the main linear unit
1

Choose Preferences > Construction options to open the
Construction Options window.

2

Click Units and then Linear to show the current linear
units.

3

Set Main Units.
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To show only sketching-related menus and tools
Choose Preferences > Menus > 2D menus.
Note

To show all tools and menus again, choose
Preferences > Menus > Long menus.

To show or hide the Paint Panel
Choose Image > Tgl paint panel.
To turn on sketching-specific marking menus
Choose Preferences > Marking Menus > 2D Marking Menu.
Note

To turn on standard marking menus, choose
Preferences > Marking Menus > Standard Marking
Menu.
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Learn about sketching hot keys
Speed up your workflow by using sketching hokeys.

Hotkey

Function

F1

Paint mode

F2

Erase mode

F3

Hide mode

F4

Show mode

r

Interactive brush radius modification

o

Interactive brush opacity
modification

t

Interactive brush rotation
modification

p

Interactive brush aspect ratio
modification

a

Add to Marquee mode and magic
wand

s

Subtract from Marquee mode and
magic wand

n

New marquee and magic wand

c

Grab color

l

Clonebrush re-select source

Ctrl+space

Hide floating windows (such as the
color editor window)
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Get started sketching
Start creating a conceptual design sketch or annotating a model or
cloud data.
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Create a conceptual design sketch
Get started creating a conceptual design sketch.

To create a conceptual design sketch
1

Choose Layouts > Front to create a Front view, or choose
Layouts > All windows > All (Studio) to create four views.

2

Choose a Pencil, Marker, Airbrush, or Solidbrush from the
Brushes palette (see Paint and erase (page 75)).

3

In the Paint Panel customize the brush’s color, opacity,
size, shape, and stroke properties (see Customize brushes
and paint (page 78)).

4

Use your stylus to sketch in a view (see Paint and
erase (page 75)).
◆

To create a new image layer to sketch on, choose
Image > New > Image layer (see Create an image
layer (page 54)).

◆

To select an image layer to sketch on, in the view
window title bar click the active image layer button
and select an image layer from the menu.

◆

To adjust your view of the sketch, press alt shift and
drag in the view with either the MMB (middle mouse
button) (track) or the RMB (right mouse button)
(dolly) (see Change your view of a sketch image
plane (page 27)).

5

Choose File > Export > Make picture to save the sketch as
an image file (see Export a sketch image plane (page 46)).

6

Choose File > Print to print the sketch (see Print a sketch
image plane (page 48)).
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Annotate a model or cloud data
Get started annotating a model or cloud data.

To annotate a model or cloud data
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1

Open the wire file that contains the model or cloud data
that you want to annotate.

2

Click the view you want to annotate.

3

To adjust your view of the model or cloud data, press alt
shift and drag in the view with either the MMB (middle
mouse button) (track) or the RMB (right mouse button)
(dolly) (see Change your view of a sketch image
plane (page 27)).

4

To display the model in shaded mode, select a diagnostic
shading mode from ObjectDisplay > Diagnostic shading.

5

Choose Image > New > Image plane to create a new sketch
image plane on the view (see Create a sketch image
plane (page 22)).

6

To sketch in front of 3D models or cloud data, choose
Windows > Edit > Image layers to open the Image Layers
window, click the white triangle beside Sketch Properties,
and click the gray diamond beside Foreground (so it
becomes a black diamond) (see Move a sketch image
plane (page 42)).

7

Choose a Pencil tool from the Brushes palette (see Paint
and erase (page 75)).

8

Use your stylus or mouse to sketch in the view (see Paint
and erase (page 75)).
◆

To create a new image layer to sketch on, choose
Image > New > Image layer (see Create an image
layer (page 54)).

◆

To select an image layer to sketch on, in the view
window title bar click the active image layer button
and select an image layer from the menu.

◆

Note

9

To adjust your view of the sketch, press alt shift and
drag in the view with either the MMB (middle mouse
button) (track) or the RMB (right mouse button)
(dolly) (see Change your view of a sketch image
plane (page 27)).
Do not adjust a perspective view after you have
started sketching or the sketch will no longer be
aligned with the 3D model or cloud data.

When you are finished annotating, close any open
windows or option boxes that are covering the view.
Adjust your view so it appears as you want it to be saved.

10 Choose File > Export > Current window to save the model
and annotations as an Alias pix image file (see Export a
sketch image plane (page 46)).
11 Choose File > Print to print the model and annotations (see
Print a sketch image plane (page 48)).
To annotate an image of a model or cloud data
1

Open the wire file that contains the model or cloud data
that you want to annotate.

2

Click the view you want to annotate.

3

To adjust your view of the model or cloud data, press alt
shift and drag in the view with either the MMB (middle
mouse button) (track) or the RMB (right mouse button)
(dolly) (see Change your view of a sketch image
plane (page 27)).

4

Choose DisplayTgls > Window toggles > Grid to hide the
grid.

5

To display the model in shaded mode, select a diagnostic
shading mode from ObjectDisplay > Diagnostic shading.

6

Choose File > Export > Current window to save the current
view of the model as an Alias pix image file (see Export a
sketch image plane (page 46)).

7

Choose DisplayTgls > Model to hide the model (and, if
diagnostic shading is on, turn it off), or choose
DisplayTgls > Object toggles > Clouds to hide the cloud
data.
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8

Choose File > Import > Image plane and import the image
file as an image plane (see Import an image as a new image
plane (page 24)).

9

Choose Image > New > Image layer to create a new layer to
sketch on (see Create an image layer (page 54)).

10 Choose a Pencil tool from the Brushes palette (see Paint
and erase (page 75)).
11 Use your stylus or mouse to sketch in the view (see Paint
and erase (page 75)).
12 Choose File > Export > Make picture to save the sketch as
an image file (see Export a sketch image plane (page 46)).
13 Choose DisplayTgls > Model to display the model again.
Choose DisplayTgls > Object toggles > Clouds to display
the cloud data again.
14 Choose File > Print to print the sketch (see Print a sketch
image plane (page 48)).
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Use sketch image planes as
canvases
Use sketch image planes as canvases for sketching on.
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Introduction to sketch image planes
Introduces image planes, sketch image planes, and animation image
planes.

There are two types of image planes in StudioTools: animation
image planes and sketch image planes. Both types of image
planes allow you to load an image file into a view. This image
appears in the view and in images rendered from the view’s
camera (either in front of or behind 3D objects). However,
there are important differences between animation image
planes and sketch image planes.
Note
❖

You can easily convert an animation image plane to a
sketch image plane, or vice versa.
Convert an animation image plane to a sketch image
plane or vice versa

A sketch image plane allows you to sketch directly in a view.
Each sketch image plane contains one or more image layers.
You can only load one sketch image plane in each view (that is,
for each camera), and you cannot animate sketch image planes
in any way. You usually use a sketch image plane for creating
conceptual design sketches to use as a reference for modeling
or for annotating a model or cloud data.
❖

Introduction to image layers

An animation image plane allows you to load a series of image
files (that is, an animation) into a view. You can also animate
an animation image plane in other ways (for example,
keyframing its Image Plane Properties). In addition, you can
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load several animation image planes into a single view. You
usually use an animation image plane as a static or animated
background for rendering or as a reference for modeling or
animating.

Related topics
❖

Windows > Edit > Cameras

❖

Introduction to image layers
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Create a sketch image plane
Click the view you want to create a sketch image plane on and
choose Image > New > Image plane.

You create a sketch image plane for a specific view (for
example, the Front view). You can create more than one sketch
image plane within a StudioTools wire file, but each view can
contain only one sketch image plane. For example, the Top,
Side, and Front views can each contain a sketch image plane.
If you select a brush and click in a view that does not contain a
sketch image plane, StudioTools will automatically create a
new sketch image plane. The image plane will be sized to fit
the view so that one pixel on the image plane corresponds to
one pixel in the view (that is, the size of the view window
determines the number of pixels in the sketch image plane).
You can also create a new sketch image plane by importing an
image file.
❖

Import an image as a new image plane

The default background color for a sketch image plane is
either white or the same gray as its view (so you can’t see the
image plane until you begin sketching on it).
❖

Set up StudioTools for sketching

You can see the edges of a sketch image plane if you adjust the
view.
❖

Change your view of a sketch image plane

You can change the background of the sketch image plane to
any color.
❖

Set the background color

To create a new sketch image plane
1

Click the view you want to create a sketch image plane on.

2

Choose Image > New > Image plane.
A blank sketch image plane containing one image layer is
created in the active view.
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Note

To set the size and resolution of the sketch image
plane, choose Image > New > Image plane ❒ , set the
Image Width, Image Height, and Resolution options,
and click Go.

Related topics
❖

Import an image as a new image plane

❖

Change your view of a sketch image plane

❖

Set the background color
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Import an image as a new image plane
Use an image as a new image plane by importing, cutting and
pasting, or dragging and dropping from Windows Explorer or
PortfolioWall.

You may want to import an image file to use as a reference or
basis for a sketch. You can either import an image as a new
image plane or import an image into an existing sketch image
plane as an image layer.
❖

Import an image as an image layer

You can also copy an image from another application and
paste it into StudioTools as a new image plane, or drag an
image from Windows Explorer or PortfolioWall and drop it
into StudioTools to import it as a sketch image plane.
If you import an image file that contains transparency or
opacity information (that is, an alpha channel), the
transparency information is also imported.
To import an image file as a new image plane
1

Click the view you want to load an image file into.

2

Choose File > Import > Image plane to open the File
Browser.

3

Use the File Browser to select the image file you want to
load and click Select.
The image is loaded in the active view as a new animation
image plane.
❖

Convert an animation image plane to a sketch image
plane or vice versa

To copy and paste an image as a new image plane
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1

In another application, load or select the image you want
to use and copy it to the Windows clipboard (for example,
choose Edit > Copy).

2

In StudioTools, click the view you want to paste the image
file into.

3

Choose Image > Paste image.

The image is pasted in the active view as a new animation
image plane.
❖

Convert an animation image plane to a sketch image
plane or vice versa

To import images from Windows Explorer or PortfolioWall
as a new sketch image plane
Drag the images from Windows Explorer or PortfolioWall and
drop them into StudioTools.
The images are imported as new image layers in the active
view.
Note

If there is no sketch image plane in the active view, a
new sketch image plane is automatically created.

Note

If there is no active view window, the images are not
imported.
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Name a sketch image plane
Name a sketch image plane.

Each sketch image plane has a name. When you create a sketch
image plane, StudioTools automatically names it Image,
Image#2, Image#3, and so on. You may, however, want to give
a meaningful name to each sketch image plane.
To name a sketch image plane
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1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to name.

3

In the Image Planes section of the Camera Editor, set Name
to the name you want to use for the image plane.

Change your view of a sketch image plane
Track or dolly your view, set the zoom level percentage, or reset your
view to its previous or original setting.

To sketch on different regions of a sketch image plane, you
may want to move or track the view (left, right, up, or down)
or zoom or dolly the view (forward or back).
Brushes are most responsive when you are viewing the sketch
image plane at its actual size (1:1 or 100%).
Brush strokes may appear slow when you are zoomed out of a
sketch image plane; however, this is because the stroke is
actually very large relative to the sketch image plane.
You can only track and dolly the view of a sketch image plane
that is in an orthographic view. You cannot track or dolly the
view of a sketch image plane that is in a perspective view.
You can access the middle mouse button and right mouse
button using the side button on your stylus.
❖

Set up my tablet and stylus

To track the view of a sketch image plane
Do one of the following:
◆

Hold down alt shift and drag in the view with the
MMB (middle mouse button).

◆

In the bottom of the Paint Panel click the pan tool and
then drag in the view.

To dolly the view of a sketch image plane
Do one of the following:
◆

Hold down alt shift and drag (left to zoom in, right to
zoom out) in the view with the RMB (right mouse
button).

◆

In the bottom of the Paint Panel click the zoom tool and
then drag in the view. A red box appears as you drag.
Drag so the red box covers the area you want to dolly
into or out of. To dolly in, drag toward the right. To
dolly out, drag toward the left.
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To set the zoom level percentage
Click the zoom level button in the view window title bar, and
select a zoom level from the menu.
Note

❖

In an orthographic window, selecting a zoom level
dollies the camera for that view. In a perspective
window, selecting a zoom level scales the size of the
sketch image plane.
Scale a sketch image plane

To undo a change of view of a sketch image plane
1

Click the view that contains the sketch image plane you
want to undo a change of view of.

2

Choose Cameras > Previous.

To reset the view of a sketch image plane to its default
view
1

Choose Cameras > Reset view ❒ to open the Reset View
Options box.

2

Set Reset Type to Default and click Go.

3

Click the view that contains the sketch image plane you
want to reset the view of.

To view a sketch image plane at its actual size (1:1 or
100%)
Click the zoom level button in the view window title bar, and
select 100% from the menu.
To view a sketch image plane at its actual size (1:1 or
100%) using the Reset View tool
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1

Choose Cameras > Reset view ❒ to open the Reset View
Options box.

2

Set Reset Type to Force 1 to 1 and click Go.

3

Click the view that contains the sketch image plane you
want to view at actual size.

Hide or show a sketch image plane
Choose DisplayTgls > Object toggles > Image planes.

To hide or show all sketch image planes
1

Choose DisplayTgls > Object toggles > Image planes ❒ to
open the Toggle Image Plane Options box.

2

Set Display Toggle Type to Display On/Off and Toggle Type
to All Windows, then click Go.

To hide or show a sketch image plane
1

Click the view that contains the sketch image plane you
want to hide or show.

2

Choose DisplayTgls > Object toggles > Image planes ❒ to
open the Toggle Image Plane Options box.

3

Set Display Toggle Type to Display On/Off and Toggle Type
to Current Window, then click Go.

To hide or show a sketch image plane (using the Camera
Editor)
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to hide/show.

3

In the Image Planes section of the Camera Editor, do one of
the following:
◆

To hide the sketch image plane, set Display Mode to Off.

◆

To show the sketch image plane, set Display Mode to
Rgb.

Related topics
❖

Hide or show an image layer
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Set the background color
In the Image Layers window click the Background color swatch and
choose a color in the Color Editor.

To set the background color for a sketch image plane
1

In the Image Layers window, click the Background color
chip for the sketch image plane to open the Color Editor.

RGB and HSV
sliders and fields

Color Blending
Current Color Palette
Grab button
Color Palette

2

In the Color Editor, do any of the following to select a color:
◆

Adjust the RGB or HSV sliders, or enter RGB or HSV
values.

◆

Click in the Color Blending Palette.

◆

Click in the Color Palette.

◆

Click the Grab button and then click anywhere on
your screen to pick that color.
To use a color that you have saved to a shelf, click its
icon on the shelf.

Tip
❖

Set brush paint color

The Current Color Palette updates with the new color.
Note

❖

30

If you imported a fully opaque image as an image
plane, changing the background color will have no
effect.
Import an image as a new image plane

Note

To change the colors in the Color Blending Palette, set
the current color (for example, using the RGB or HSV
sliders) and then click a corner square in the Color
Blending Palette.

Note

To store the current color in the Color Palette, click the
Drop button and then click one of the squares in the
Color Palette. Click the Pick button to allow you to
pick colors from the Color Palette.
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Display hard-edged or soft-edged pixels
In the Image Layers window click the check mark icon or dash icon
for Anti-aliased Image.

Sketch image planes can either display paint and shape pixels
with hard-edges or soft-edges (anti-aliased). Soft-edged pixels
make colors appear to blend more smoothly into each other.
Soft-edged pixels are displayed by default.
There are times when you may want to display hard-edged
pixels. For example, if you are zoomed in very close and are
editing individual pixels in a sketch, you will find it easier to
see individual pixels when they are displayed with hardedges.
To display hard-edged pixels for all sketch image planes
1

In the Image Layers window, click the white triangle beside
Sketch Properties.

2

Beside Anti-aliased Image click the check mark icon so it
becomes a dash icon.

To display soft-edged pixels for all sketch image planes
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1

In the Image Layers window, click the white triangle beside
Sketch Properties.

2

Beside Anti-aliased Image click the dash icon so it becomes
a check mark icon.

Adjust sketch image plane brightness, contrast, and color
Dim, brighten, or color-correct a sketch image plane.

If you are using a sketch image plane as a reference for
modeling, you may want to reduce the brightness or contrast
of the sketch image plane to make it easier to see 3D objects.
You can also adjust the overall colors of a sketch image plane.
To dim all sketch image planes
1

Choose DisplayTgls > Object toggles > Image planes ❒ to
open the Toggle Image Planes Options box.

2

Set Display Toggle Type to Dim/Undim.

3

Set the RGB Mult and RGB Offset values that you want
dimmed sketch image planes to be displayed with. The
default values are 0.55.

4

Click Go.

Note

This is the same as setting the sketch image plane RGB
Mult and RGB Offset values in the Camera Editor for all
sketch image planes (see below).

Note

To undim all sketch image planes, choose
DisplayTgls > Object toggles > Image planes.

To adjust sketch image plane brightness, contrast, or
color
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to adjust.

3

In the Image Planes section of the Camera Editor, do any of
the following:
◆

To adjust the brightness of the sketch image plane, set
the RGB Mult value.

◆

To adjust the contrast of the sketch image plane, set the
RGB Offset value.

◆

To multiply all colors in the sketch image plane, click
the RGB Mult color chip to open the Color Editor and
select a color.
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◆
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To offset all colors in the sketch image plane, click the
RGB Offset color chip to open the Color Editor and
select a color.

Hide or show view grids
Toggle the display of view grids (choose DisplayTgls > Window
toggles > Grid) or set the grid spacing (choose Construction >
Grids > Grid Spacing).

To hide or show grids in all views
Choose DisplayTgls > Window toggles > Grid.
To hide or show the grid for a view
1

Click the view that you want to hide or show grids in.

2

Choose DisplayTgls > Window toggles > Grid ❒ to open the
Toggle Grid Options box.

3

Set Toggle Type to Current Window.

4

Click Go.

To change the spacing of grid lines in all views
1

Choose Construction > Grids > Grid Spacing.

Note

2

To change the spacing of grid lines in one view, click
the view to select it, choose Construction > Grids > Grid
Spacing ❒ , set Windows to Current, and click Go.

Type the distance that you want between grid lines
(measured in the main linear unit) and press Enter.
or
Drag the mouse left or right to resize the grid interactively.
❖

Set up StudioTools for sketching

To reset the spacing of grid lines in all views
Choose Construction > Grids > Grid Preset.
Note

To reset the spacing of grid lines in one view, click the
view to select it, choose Construction > Grids > Grid
Preset ❒ , set Windows to Current, and click Go.

The view grids are reset to their default spacing.
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Synchronize sketch image plane views
Choose DisplayTgls > Window toggles > Window sync.

If each view contains its own sketch image plane (for example,
representing different views of a model), and you adjust your
view of each image plane differently, the size and position of
the image plane sketches will not correspond to each other.
You may want to synchronize all of your orthographic sketch
image planes so that whenever you change the view of one
image plane, the views of all other image planes automatically
adjust.
To synchronize or unsynchronize all sketch image planes
Choose DisplayTgls > Window toggles > Window sync.
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Scale a sketch image plane
Resize a sketch image plane by scaling it.

You can scale a sketch image plane to change its size relative to
its view.
Resizing or scaling a sketch image plane changes the actual
image plane, but it does not change the absolute size of the
sketch image (measured in pixels). If you only want to change
your view of a sketch image plane, do not resize or scale it.
❖

Change your view of a sketch image plane

To scale a sketch image plane interactively
1

Choose Pick > Image plane.

2

Click the Pick Image Plane button (directly below the File
menu).

3

Click in the view to pick the sketch image plane.

4

Choose Xform > Scale.
A manipulator appears on the sketch image plane.
proportional scale
vertical scale
horizontal scale

Note

5

The manipulator will not appear if objects other than
image planes are selected (for example, surfaces).

Drag a manipulator handle to scale the sketch image
plane, or click a manipulator handle to select it (the handle
will become white) and either:
◆

drag anywhere in the view

◆

press the arrow keys

◆

type the horizontal and vertical values you want to
scale the sketch image plane by and press Enter.

Note

Choose Edit > Undo while the Scale tool is still active
to undo the sketch image plane transformation.
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Note

If you transform a sketch image plane, the
transformation will be applied as you drag the
manipulator.

Note

The manipulator is centered on the sketch image
plane’s pivot point. To adjust the position of the pivot
point, use the Xform > Local > Set pivot tool. To
position the pivot point in the center of the sketch
image plane, use the Xform > Local > Center pivot tool.

To scale a sketch image plane (using the Camera Editor)
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to scale.

3

In the Image Planes section of the Camera Editor, set the
horizontal or vertical Size value (measured in the main
linear unit) for the sketch image plane.
When you set one of the Size values, the sketch image
plane is scaled proportionally; that is, when you set the X
value, the Y value automatically updates (and vice versa).
❖
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Crop or extend a sketch image plane
Resize a sketch image plane by cropping or extending.

You can crop or extend the top, bottom, or side of a sketch
image plane to remove part of a sketch or to change the size
and shape of the sketch image plane. You can crop or extend a
sketch image plane using either the Marquee tool, the Image
Layers window, the Camera Editor or the Resize command.
When you crop a sketch image plane, the cropped regions still
exist. If you later extend the sketch image plane, the cropped
parts of the sketch will return.
To crop or extend a sketch image plane (using the
Marquee tool)
1

Use the Brushes > Select > Marquee (rectangle) tool to
select a rectangular region.
❖

Create a temporary mask by selecting a region

This region will be the new size of the sketch image plane:

2

◆

To crop the sketch image plane, select a rectangular
region within the sketch image plane. Areas outside
the region will be shaded pink.

◆

To extend the sketch image plane, select a rectangular
region that extends beyond the edges of the sketch
image plane. There will be no visual indication of the
region’s boundary.

Choose Image > Crop.
The sketch image plane is either cropped (if the border of
the rectangular region is within the existing sketch image
plane) or extended (if the rectangular region extends
beyond the edges of the existing sketch image plane).

To crop or extend a sketch image plane (using the Image
Layers window)
1

In the Image Layers window, click the white triangle beside
Sketch Properties.

2

Double-click one of the Pixels values.
The left value is the width of the sketch image plane; the
right value is the height.
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3

Type a new value and press Enter.
The sketch image plane is cropped or extended
horizontally from the right or vertically from the top (or
both).

Note

This is the same as setting the sketch image plane
Pixels values in the Camera Editor with Extend/Crop
Right and Extend/Crop Top both on (see below).

To crop or extend a sketch image plane (using the Camera
Editor)
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to crop/extend.

3

In the Image Planes section of the Camera Editor, do the
following:
◆

To extend the right side of the sketch image plane,
turn on Extend/Crop Right and increase the X Pixels
value.

◆

To extend the left side of the sketch image plane, turn
off Extend/Crop Right and increase the X Pixels value.

◆

To extend the top of the sketch image plane, turn on
Extend/Crop Top and increase the Y Pixels value.

◆

To extend the bottom of the sketch image plane, turn
off Extend/Crop Top and increase the Y Pixels value.

◆

To crop the right side of the sketch image plane, turn
on Extend/Crop Right and decrease the X Pixels value.

◆

To crop the left side of the sketch image plane, turn off
Extend/Crop Right and decrease the X Pixels value.

◆

To crop the top of the sketch image plane, turn on
Extend/Crop Top and decrease the Y Pixels value.

◆

To crop the bottom of the sketch image plane, turn off
Extend/Crop Top and decrease the Y Pixels value.

Note
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The Pixels parameter represents the horizontal and
vertical size of the sketch image plane in pixels. When
you set the Pixels values, the sketch image plane is
extended or cropped (and the Size values are
automatically updated).

To crop or extend a sketch image plane (using the Resize
command)
1

Click the view that contains the sketch image plane you
want to crop/extend.

2

Choose Image > Resize ❒ to open the Change Image Plane
Options box.

3

Set the Change Image Plane Options.

4

Click Go.
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Move a sketch image plane
Move a sketch image plane horizontally, vertically, or in front of or
behind 3D objects.

You can move a sketch image plane to change its position
relative to its view. Moving a sketch image plane in this way
changes the actual image plane. If you only want to change
your view of a sketch image plane, do not move it.
❖

Change your view of a sketch image plane

You can also move a sketch image plane so that it appears
behind (background) or in front of (foreground) the grid and
3D objects.
You can also move an individual image layer.
❖

Move, scale, or rotate an image layer

To move a sketch image plane horizontally or vertically
(using the Move tool)
1

Choose Pick > Image plane.

2

Click the Pick Image Plane button (directly below the File
menu).

3

Click in the view to pick the sketch image plane.

4

Choose Xform > Move.
A manipulator appears on the sketch image plane.
vertical move
horizontal move
move in any direction

Note

5
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The manipulator will not appear if objects other than
image planes are selected (for example, surfaces).

Drag a manipulator handle to move the sketch image
plane, or click a manipulator handle to select it (the handle
will become white) and either:
◆

drag anywhere in the view

◆

press the arrow keys

◆

type the horizontal and vertical values you want to
move the sketch image plane by and press Enter.

Note

Choose Edit > Undo while the Move tool is still active
to undo the sketch image plane transformation.

Note

If you transform a sketch image plane, the
transformation will be applied as you drag the
manipulator.

Note

The manipulator is centered on the sketch image
plane’s pivot point. To adjust the position of the pivot
point, use the Xform > Local > Set pivot tool. To
position the pivot point in the center of the sketch
image plane, use the Xform > Local > Center pivot tool.

To move a sketch image plane horizontally or vertically
(using the Camera Editor)
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to move.

3

In the Image Planes section of the Camera Editor, set the
following parameters:
◆

Bottom Left—The location of the bottom left corner of
the sketch image plane (in the main linear unit). If you
set the Bottom Left X (or Y) value, the Top Right X (or
Y) value automatically updates.

◆

Top Right—The location of the top right corner of the
sketch image plane (in the main linear unit). If you set
the Top Right X (or Y) value, the Bottom Left X (or Y)
value automatically updates.

❖

Set up StudioTools for sketching

To move a sketch image plane behind or in front of the
grid and 3D objects (using the Image Layers window)
1

In the Image Layers window, click the white triangle beside
Sketch Properties.

2

In the Image Layers window, click the gray diamond beside
either Foreground or Background (so it becomes a black
diamond).
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To move a sketch image plane behind or in front of the
grid and 3D objects (using the Camera Editor)
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1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the sketch image
plane you want to move.

3

In the Image Planes section of the Camera Editor, set the
Depth parameter to either Foreground or Background.

Convert an animation image plane to a sketch image plane or vice versa
Convert an animation image plane to a sketch image plane or vice
versa.

Although sketch image planes and animation image planes
are slightly different, they are both image planes and you can
easily convert an animation image plane to a sketch image
plane. When you convert an animation image plane to a
sketch image plane, the animation image plane’s image file
becomes an image layer in the sketch image plane. You can
then sketch on it.
❖

Introduction to sketch image planes

You can also convert a sketch image plane to an animation
image plane. When you convert a sketch image plane to an
animation image plane, StudioTools first merges the
background layer and all image layers (and shape layers) in
the sketch image plane into a single image layer (see Merge
image layers (page 67)), and then saves the image as a separate
file (see Name a sketch image plane (page 26)). If you then
convert the animation image plane back to a sketch image
plane, the sketch image plane will only contain a single image
layer.
If you try to sketch on an animation image plane, StudioTools
will automatically convert the animation image plane to a
sketch image plane.
To convert an animation image plane to a sketch image
plane or vice versa
1

Choose Windows > Edit > Cameras to open the Camera
Editor.

2

Set Camera to the view that contains the image plane you
want to convert.

3

In the Image Planes section of the Camera Editor, do the
following:
◆

To convert an animation image plane to a sketch image
plane, turn on Sketch Layers.

◆

To convert a sketch image plane to an animation image
plane, turn off Sketch Layers.
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Export a sketch image plane
Click the view and choose File > Export > Make picture.

After you have created a sketch, you may want to export it as
an image file. You can either export an entire sketch image
plane as an image or export a single layer as an image. You can
also export a sketch image plane together with 3D objects.
❖

Export an image layer

To export a sketch image plane
1

Click the view that contains the sketch image plane you
want to export as an image.

2

Choose File > Export > Make picture to open the File
Browser.
To choose the image file format, choose File > Export >
Make picture ❒ to open the Save Image Options box,
choose the image file format (JPEG, ALS, TIFF, 24 bit BMP,
or 32 bit BMP), and click Go.

Tip

3

Use the File Browser to enter a name for the image file and
click Save.
The image is saved.
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Note

When you export a sketch image plane using File >
Export > Make picture, any areas of the sketch that do
not contain paint will be either transparent (if the
sketch image plane is in the Foreground) or fully
opaque with the background color (if the sketch image
plane is in the Background). See Move a sketch image
plane (page 42) and Set the background color (page 30).

Note

You can export a sketch image plane in 32 bit BMP
format, so that the image file contains four channels
(RGBA), or in 24 bit BMP format, so that the image file
contains three channels (RGB). Many graphics
applications cannot read 32 bit BMP files. In these
cases, export the sketch image plane in 24 bit BMP
format or use the imgcvt utility to convert the 32 bit
BMP file to a 24 bit BMP file.

To export a sketch image plane together with 3D objects
1

Click the view that contains the sketch image plane and
3D objects you want to export as an image.

2

Close any open windows or option boxes that are covering
the view.

3

Choose File > Export > Current window to open the File
Browser.

4

Use the File Browser to enter a name for the image file and
click Save.
The image is saved as an Alias pix file.
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Print a sketch image plane
Choose File > Print.

To print a sketch image plane
Choose File > Print to open the Print Preview window. (See
File > Print and File > Print Setup for more information.)
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Delete a sketch image plane
Permanently remove a sketch image plane.

If you no longer need a sketch image plane (for example, if
you have finished sketching and exported the sketch image),
you may want to delete it. (If you save a wire file that contains
a sketch image plane, the sketch image will be saved within
the wire file, and the wire file may become significantly
larger.)
To delete a sketch image plane (method 1)
1

Choose Pick > Image plane.

2

Click the Pick Image Plane button (directly below the File
menu).

3

Click the view of the sketch image plane you want to
delete.

4

Choose Delete > Del active or press delete.
The sketch image plane is deleted.

To delete a sketch image plane (method 2)
1

Click the view that contains the sketch image plane you
want to delete.

2

Choose Delete > Del image planes ❒ to open the Delete
Image Plane Options box.

3

Set Delete Type to Current Window.

4

Click Go.
The sketch image plane is deleted.

To delete all sketch image planes
1

Choose Delete > Del image planes ❒ to open the Delete
Image Plane Options box.

2

Set Delete Type to All Windows.

3

Click Go.
All sketch image planes are deleted.
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Organize a sketch using image
layers
Use image layers as transparent layers for sketching on.
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Introduction to image layers
Introduces image layers

Each sketch image plane can contain one or more image layers.
An image layer is like a piece of transparent acetate that you
can sketch on.
By sketching different elements on different image layers you
can easily make changes to individual elements or re-arrange
image layers to change their order. You can also duplicate
image layers, merge image layers together, temporarily hide
image layers, or permanently delete image layers.
Note

If a Brushes palette tool is active, you can undo most
layer operations (for example, deleting a layer,
merging layers) by choosing Edit > Undo. If a Brushes
palette tool is not active, you cannot undo layer
operations.

Each sketch image plane also contains a background layer. The
background layer defines the background color for the sketch
image plane. You can only change the color of the background
layer; you cannot rename, move, or delete it.
❖

Set the background color

The background layer is only displayed if the sketch image
plane is behind 3D objects (that is, it is in the background).
❖

Move a sketch image plane

A sketch image plane can also contain shape layers (see
Introduction to shapes (page 100)) and mask layers (see
Introduction to masks (page 110)).
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View the arrangment of image layers
Choose Windows > Edit > Image layers.

To view the arrangement of image layers
Choose Windows > Edit > Image layers to open the Image
Layers window.
To view image layers for the active sketch image plane
In the Image Layers window choose Show > Active sketch.
To view image layers for all sketch image planes
In the Image Layers window choose Show > All sketches.
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Create an image layer
Choose Image > New > Image layer.

By default, a sketch image plane contains one image layer. You
can, however, create several additional image layers for each
sketch image plane.
If your scene contains an animation image plane but no sketch
image planes, when you create a new image layer, StudioTools
automatically converts the image plane in the active view to a
sketch image plane and creates a new image layer.
If your scene does not contain any image planes, when you
create a new image layer, StudioTools automatically creates a
new sketch image plane in the active view.
To create a new image layer
1

Select the image layer you want to create a new image
layer above.
❖

2

Select an image layer

Do one of the following:
◆

choose Image > New > Image layer.

◆

in the Image Layers window, choose Edit > New image
layer.

A blank image layer is added to the sketch image plane
(above the active image layer) and becomes the active
image layer.
Note
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You can undo the creation of a new layer by choosing
Edit > Undo only if a Brushes palette tool is active.

Name an image layer
Double-click the layer name in the Image Layers window, type a new
name, and press Enter.

By default, image layers are named Layer-1, Layer-2, Layer-3,
and so on. Whenever you create new image layers, you should
give them meaningful names (for example, Background,
Outline, Handle).
The name of each image layer is listed in the Image Layers
window.
To name an image layer
1

In the Image Layers window, double-click the image
layer’s layer name.

2

Type a new name for the image layer and press Enter.
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Import an image as an image layer
Choose File > Import > Image/mask layer.

You may want to import an image file to use as a reference or
basis for a sketch. You can either import an image as a new
sketch image plane or import an image as an image layer into
an existing sketch image plane. You can also drag an image
from Windows Explorer or PortfolioWall and drop it into
StudioTools to import it as an image layer.
If you import an image file that contains transparency or
opacity information (that is, an alpha channel), the
transparency information is also imported.
To import an image file onto a sketch image plane
1

Click the view that you want to import an image file onto.
(The view may or may not already contain a sketch image
plane.)

2

Choose File > Import > Image/mask layer to open the File
Browser.

3

Use the File Browser to select the image file you want to
load and click Open.
To import multiple image files at once, Shift-click each file
in the File Browser. The order of the imported image layers
is based on the order that the image files are listed in the
File Browser.
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◆

If the active view contains a sketch image plane, then
the image is loaded onto it as an image layer.

◆

If the active view contains an animation image plane,
then the image plane is converted to a sketch image
plane and the image is loaded onto it as an image
layer.

◆

If the active view does not contain an image plane,
then a new sketch image plane is created and the
image is loaded onto it as an image layer (filling the
entire sketch image plane). The size and resolution of
the sketch image plane is based on the New Image
Options.

Note

If there is an active selection mask, the image is
imported to the center of the selection mask. If there is
not an active selection mask, the image is imported to
the center of the sketch image plane.

To import images from Windows Explorer or PortfolioWall
as image layers
1

Click the StudioTools view you want to load image files
onto.

2

Drag the images from Windows Explorer or PortfolioWall
and drop them into StudioTools.
The images are imported as new image layers in the active
view.

Note

If there is no sketch image plane in the active view, a
new sketch image plane is automatically created.

Note

If there is no active view, the images are not imported.

Related topics
❖

Import an image as a new image plane

❖

Create a mask from an image file
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Select an image layer
Click the image layer name in the Image Layers window.

You can only sketch on one image layer at a time. This image
layer is referred to as the active image layer. In order to sketch
on an image layer you must select it (making it the active
image layer).
You may also need to select an image layer in order to:
●

duplicate it
❖

●

merge it with another image layer, or
❖

●

Duplicate an image layer
Merge image layers

delete it.
❖

Delete an image layer

The active image layer is indicated by active image layer in the
active view window title bar and is highlighted in white in the
Image Layers window.
To select an image layer
Do one of the following:
●

In the view window title bar click the active image layer
button and select an image layer from the menu.

●

In the Image Layers window click the image layer you
want to select.
The image layer is highlighted in white, indicating that it
is the active image layer.
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Duplicate an image layer
Select the image layer and choose Image > Duplicate layer.

When you duplicate an image layer, StudioTools creates a new
image layer that contains an image identical to the original
image layer.
To duplicate an image layer
1

Select the image layer you want to duplicate.
❖

2

Select an image layer

Do one of the following:
◆

choose Image > Duplicate layer.

◆

in the Image Layers window, choose Edit > Duplicate
layer.

The image layer is duplicated.
The duplicated image layer is placed above the original
image layer and becomes the active image layer.
Note

You can undo the duplication of a layer by choosing
Edit > Undo only if a Brushes palette tool is active.
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Move, scale, or rotate an image layer
Move, resize, or rotate an image layer.

You can move, scale, or rotate an image layer relative to its
sketch image plane or relative to other image layers (if the
sketch image plane contains more than one image layer).
To move, scale, or rotate an image layer
1

Select the image layer you want to move, scale, or rotate.
❖

Select an image layer

2

Choose Pick > Image plane.

3

Click the Pick Image Layer button (directly below the File
menu).

4

Click in the view to pick the image layer.

5

Choose Xform > Move, Xform > Rotate, or Xform > Scale.
A manipulator appears on the image layer.
vertical scale
vertical move
proportional scale
rotate
horizontal move
horizontal scale
move in any direction

Note

6
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The manipulator will not appear if objects other than
image layers are selected (for example, surfaces).

Drag a manipulator handle to transform the image layer,
or click a manipulator handle to select it (the handle will
become white) and either:
◆

drag anywhere in the view

◆

press the arrow keys to transform the image layer one
pixel at a time

◆

type the horizontal and vertical values you want to
move the sketch image plane by and press Enter.

7

Choose Edit > Undo to undo the last image layer
transformation. To undo all image layer transformations,
select another tool.
To accept the image layer transformation, click the Accept
button in the view.

Note

When you transform an image layer, the
transformation will not be applied until you click the
Accept button in the view.

Note

The manipulator is centered on the image layer’s
pivot point. To adjust the position of the pivot point,
use the Xform > Local > Set pivot tool. To position the
pivot point in the center of the image layer, use the
Xform > Local > Center pivot tool.

Related topics
❖

Scale a sketch image plane

❖

Move a sketch image plane
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Flip an image layer horizontally or vertically
Choose Image > Effect > Horizontal flip or Image > Effect >
Vertical flip.

To flip an image layer horizontally or vertically
1

Select the image layer you want to flip.
❖

2
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Select an image layer

Choose one of the following:
◆

Image > Effect > Horizontal flip

◆

Image > Effect > Vertical flip

Arrange image layers
Use the middle mouse button to drag the image layer name in the
Image Layers window.

When a sketch image plane contains more than one image
layer, you can arrange the image layers in any order. For
example, you can move an image layer so that it appears
behind or in front of another image layer.
To move an image layer up or down
In the Image Layers window use the MMB (middle mouse
button) to drag the image layer you want to move.
When you drag an image layer with the MMB (middle mouse
button), it becomes highlighted with a red border.

Red Border

Red Triangle

A red triangle within the red border indicates where the image
layer will be moved to (when you release the MMB) relative to
the current location of the red border.
For example, if you move Layer-1 and release the middle
mouse button on Layer-2 so that the red triangle points up,
Layer-1 will be moved above Layer-2.
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Note
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You can undo the re-arrangement of a layer by
choosing Edit > Undo only if a Brushes palette tool is
active.

Hide or show an image layer
In the Image Layers window click the open-eye or closed-eye icon
for the image layer.

To make it easier to sketch on individual image layers, you
may want to hide some image layers while you are sketching.
You can then show these hidden image layers when you are
finished.
Visible image layers are listed in the Image Layers window
with an open eye icon. Hidden image layers are listed with a
closed eye icon.
To hide an image layer
In the Image Layers window, click the open eye icon of the
image layer you want to hide.
The icon becomes a closed eye to indicate that the image layer
is hidden.
To hide all image layers except the active image layer
In the Image Layers window, choose Show > Hide all layers
(except active).
To show a hidden image layer
In the Image Layers window, click the closed eye icon of the
image layer you want to show.
The icon becomes an open eye to indicate that the image layer
is visible.
To show all image layers
In the Image Layers window, choose Show > Show all layers.

Related topics
❖

Customize the mask display
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Change the opacity of an image layer
In the Image Layers window select the opacity value for the image
layer, type a new value, and press Enter.

To make it easier to sketch on individual image layers while
referencing other image layers, you may want to reduce the
opacity of some image layers while you are sketching. You can
then increase their opacity when you are finished. (You may
also want to reduce image layer opacity to “ghost back” an
image.)
Note
❖

You can also control the opacity of paint as you are
sketching.
Set brush and paint opacity

The opacity of an image layer controls how see-through all
paint on it is. (Opacity is the opposite of transparency.) An
opacity of 1 means you cannot see anything underneath the
paint. The lower the opacity, the more you can see through the
image layer’s paint. An opacity of 0 means the image layer’s
paint is perfectly clear and invisible.
Each image layer’s opacity is indicated by a layer opacity value
along the right side of the Image Layers window.
To change the opacity of an image layer
1

In the Image Layers window, select the image layer’s layer
opacity value.

2

Type a new opacity value for the image layer and press
Enter.

Tip
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To interactively adjust the opacity value, hold down alt and
drag the MMB (middle mouse button) in the layer opacity
field.

Merge image layers
Choose Image > Modify layer > Merge below, Image > Modify
layer > Merge visible image layers, or Image > Modify layer >
Merge all image layers.

After you have finished sketching on two or more image
layers, you may want to merge them into a single image layer.
Once you merge two or more image layers together, you
cannot split them into separate image layers.
To merge an image layer with the image layer beneath it
1

Select the image layer you want to merge.
❖

2

Select an image layer

Do one of the following:
◆

Choose Image > Modify layer > Merge below.

◆

In the Image Layers window choose Edit > Merge
below.

The image layer is merged with the image layer beneath it.
Note

You can undo the merging of layers by choosing Edit >
Undo only if a Brushes palette tool is active.

To merge all visible image layers into a single image layer
❖

1

2

Hide or show an image layer

Do one of the following:
◆

Click the view of the sketch image plane you want to
merge all visible image layers.

◆

Select any image layer in the sketch image plane you
want to merge all visible image layers.

❖

Select an image layer

Do one of the following:
◆

Choose Image > Modify layer > Merge visible layers.

◆

In the Image Layers window choose Edit > Merge
visible image layers.

All visible image layers in the sketch image plane are
merged into the lowest visible layer.
Note

You can undo the merging of layers by choosing Edit >
Undo only if a Brushes palette tool is active.
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To merge all image layers into a single image layer
1

2

Do one of the following:
◆

Click the view of the sketch image plane you want to
merge all image layers.

◆

Select any image layer in the sketch image plane you
want to merge all image layers.

❖

Select an image layer

Do one of the following:
◆

Choose Image > Modify layer > Merge all image layers.

◆

In the Image Layers window choose Edit > Merge all
image layers.

All image layers in the sketch image plane are merged into
a single image layer.
Note

68

You can undo the merging of layers by choosing Edit >
Undo only if a Brushes palette tool is active.

Export an image layer
Select the image layer and choose File > Export > Image/mask
layer.

After you have created a sketch, you may want to export it as
an image file. You can either export an entire sketch image
plane or export a single image layer.
❖

Note

Export a sketch image plane
You can export an image layer in 32 bit BMP format,
so that the image file contains four channels (RGBA),
or in 24 bit BMP format, so that the image file contains
three channels (RGB). Many graphics applications
cannot read 32 bit BMP files. In these cases, export the
image layer in 24 bit BMP format or use the imgcvt
utility to convert the 32 bit BMP file to a 24 bit BMP
file.

To export an image layer
1

Click the view that contains the image layer you want to
export as an image.

2

Select the image layer you want to export.
❖

3

To export part of an image layer, select the region you
want to export.
❖

4
Tip

5

Select an image layer

Create a temporary mask by selecting a region

Choose File > Export > Image/mask layer to open the File
Browser.
To choose the image file format choose File > Export >
Image/mask layer ❒ , choose the image file format (JPEG,
ALS, TIFF, 24 bit BMP, or 32 bit BMP), and click Go.

Use the File Browser to enter a name for the image file and
click Save.
The image is saved.
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Clear an image layer
Select the image layer and choose Image > Modify layer > Clear
image.

When you clear an image layer, all paint is removed from the
unmasked regions of the image layer, but the image layer is
not deleted. You can then continue sketching on the image
layer.
To clear an image layer
1

Select the image layer you want to clear.
❖

2

Select an image layer

Do one of the following:
◆

Choose Image > Modify layer > Clear image.

◆

In the Image Layers window choose Edit > Clear image
layer.

All paint is cleared from the image layer.
Note

You can undo the clearing of a layer by choosing Edit >
Undo only if a Brushes palette tool is active.

Related topics
❖
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Introduction to masks

Delete an image layer
Select the image layer and choose Delete > Del active image layer.

You can delete an image layer to permanently remove it from a
sketch image plane.
When you delete an image layer:
●

The image layer below the deleted image layer becomes
the active image layer.

●

If there is no image layer below the deleted image layer,
the image layer above the deleted image layer becomes
the active image layer.

●

If there is no other image layer in the sketch image plane, a
new blank image layer is automatically created and
becomes the active image layer.

To delete an image layer
1

Select the image layer you want to delete.
❖

2

Select an image layer

Do one of the following:
◆

Choose Delete > Del active image layer.

◆

In the Image Layers window choose Delete > Active
layer.

The active image layer is deleted.
Note

You can undo the deletion of a layer by choosing
Edit > Undo only if a Brushes palette tool is active.
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Apply and remove paint using
brushes
Use brushes to apply paint, erase, hide, and show paint, clone
regions; customize brush properties and brush display.
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Introduction to brushes
Introduces brushes.
Markers, Airbrushes, Solidbrushes, Sharpenbrushes, Blurbrushes, Smearbrushes, Clonebrushes, and Hide/Show mode are not available in SurfaceStudio. The default pencils in SurfaceStudio are colored.

The sketching tools in StudioTools are collectively referred to
as brushes. When you create a sketch, you use a brush to apply
paint to an image layer in a sketch image plane.
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Paint and erase
Choose a brush tool Brushes > Brush type > Brush name and drag
in a view.
Markers, Airbrushes, Solidbrushes, Sharpenbrushes, Blurbrushes, Smearbrushes, Clonebrushes, and Hide/Show mode are not available in SurfaceStudio. The default pencils in SurfaceStudio are colored.

To select a brush and sketch with it
1

Choose a brush tool (Brushes > Brush type > Brush name).
The Pencil, Marker, Airbrush, and Solidbrush tools let you
drag the stylus to apply strokes of paint to a sketch image
plane.

Pencil

Marker

Airbrush

Solidbrush

The Eraser tools lets you drag the stylus to remove paint
from a sketch image plane in strokes.
Eraser

When a brush tool is active, the cursor becomes a crosshair
with the letter P (paint), E (erase), H (hide), or S (show).
When you hold the cursor over a sketch image plane, the
cursor also displays a preview image of how the brush
will apply paint to the sketch.
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Note
❖

2

You can turn off the brush preview and radius
indicator.
Customize brushes and paint

Drag the stylus on the sketch image plane to begin
sketching.

Tip

To quickly switch between painting and erasing using the
same brush, with a brush tool active press and release F1 to
paint or F2 to erase.

Note

You can undo up to ten brush strokes by choosing
Edit > Undo only if a brush tool is active.

Tip

To make any brush erase paint, set the Brush Color to black
and set the Color Opacity to 0. (To keep these settings for
the brush, turn on Preserve Color.) See Customize brushes
and paint on page 78.

Tip

To create a horizontal brush stroke in an orthographic
window, drag the MMB (middle mouse button or the
equivalent stylus button).

To create a vertical brush stroke in an orthographic
window, drag the RMB (right mouse button or the
equivalent stylus button). See Set up my tablet and
stylus on page 9.
Tip

To snap a brush to a curve, click the curve snap button to
the right of the prompt line (or hold down ctrl alt). See Snap
a brush to a curve on page 93.

Note

Brushes are most responsive when you are viewing
the sketch image plane at its actual size (1:1 or 100%).
See Change your view of a sketch image plane on page 27.
Brush strokes may appear slow when you are zoomed
out of a sketch image plane; however, this is because
the stroke is actually very large relative to the sketch
image plane.

Note
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Brushes may be more responsive if you do not have
any other windows open (for example, the Image
Layers window or the Color Editor).

Note

Brushes may be more responsive if you do not have
any other applications running.

Note

If you cannot paint, the active image layer may be
hidden (the cursor becomes a shape cursor) or may
contain hidden paint (you cannot paint over hidden
paint) or the active layer may be a shape layer (you
cannot paint on a shape layer; the cursor becomes a
shape cursor).
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Customize brushes and paint
Choose Brushes > Brush type > Brush name ❒ and set the Brush
Options.

To customize a brush
1

Do one of the following:
◆

Choose a brush, then choose Image > Tgl paint panel to
display the Paint Panel.

◆

Choose Brushes > Brush type > Brush name ❒ to open
the Brush Options box.

Note

2

To customize the brush, do the following:

Note

3
Tip
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If the Brush Properties section is not open, click Brush
Properties to open it.

To set the brush’s...

See...

Mode

Set brush mode to paint, erase, hide, or
show (page 81)

Color

Set brush paint color (page 82)

Opacity

Set brush and paint opacity (page 85)

Marker wetness

Set marker wetness (page 87)

Size, shape, or
profile

Set brush size, shape, and
profile (page 88)

Stroke properties

Set brush stroke properties (page 91)

To reset a brush to its default settings, click Reset in
the Brush Options box or hold down shift and click the
brush tool icon.

Drag the stylus on the sketch image plane to begin
sketching.
To save the brush to a shelf, use the MMB (middle mouse
button or the equivalent stylus button) to drag the brush
icon from the Brush Options box (or from the Brushes
palette) to the shelf.

To save a brush to a shelf
Use the MMB (middle mouse button or the equivalent stylus
button) to drag the brush icon from the Brush Options box (or
from the Brushes palette) to the shelf.
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Customize brush display
Choose Preferences > Interface > Interface options ❒ and set
Brush Stamp Preview and Brush Cursor Outline.

To display or hide the brush preview
1

Choose Preferences > Interface > Interface options ❒ to
open the Interface Options box.

2

Do the following:
◆

To display or hide the brush preview turn Brush
Stamp Preview on or off.
crosshair
preview
minimum radius outline
maximum radius outline

◆

Note

To display or hide the brush radius set Brush Cursor
Outline to one of the following:
On

always display brush outline

Off During
Stroke

display brush outline except when
creating a stroke of paint

Off

do not display brush outline

Brush outlines will only appear on systems with
graphics cards that support hardware overlay planes.
Brush outlines are not displayed for very small
brushes.

3
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Click Go.

Set brush mode to paint, erase, hide, or show
In the Paint Panel or Brush Options box set Brush Mode.
Hide/Show mode is not available in SurfaceStudio.

To set the brush mode
In the Paint Panel or Brush Options box do any of the
following:
●

to apply paint as a brush set Brush Mode to Paint or press
and release F1

●

to erase paint set Brush Mode to Erase or press and release
F2

●

to hide paint set Brush Mode to Hide or press and release
F3

●

to show hidden paint set Brush Mode to Show or press and
release F4.

Note

Markers always apply paint and do not have a Brush
Mode.

Note

You can also set Brush Mode to smear paint (Smear),
blur paint (Blur), sharpen paint (Sharpen), or clone an
area (Clone). See Blur paint (page 127), Sharpen
paint (page 128), and Smear paint (page 129).
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Set brush paint color
In the Paint Panel or Brush Options box set Brush Color.

To set brush color using RGB/HSV sliders or color
blending palette
1

With a brush tool active do one of the following:
◆

click the color chip directly below the File menu, or

◆

click the Color color chip in the Paint Panel, or

◆

click the Brush Color color chip in the Brush Options
box.

to open the Color Editor.

RGB and HSV
sliders and fields

Color Blending Palette
Current Color Palette
Grab button
Color Palette

2
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In the Color Editor, do any of the following to select a color:
◆

Adjust the RGB or HSV sliders, or enter RGB or HSV
values.

◆

Click in the Color Blending Palette.

◆

Click in the Color Palette.

◆

Click the Grab button and then click anywhere on
your screen to grab that color.

Tip

To adjust the color value only, adjust the Brush Color slider
in the Paint Panel or Brush Options box.

Tip

To change the colors in the Color Blending Palette, set the
current color (for example, using the RGB or HSV sliders)
and then click a corner square in the Color Blending
Palette.

To store the current color in the Color Palette, click the
Drop button and then click one of the squares in the Color
Palette. Click the Pick button to allow you to pick colors
from the Color Palette.

Tip

The Current Color Palette updates with the new color. The
color chip in the status area also updates.
3

In the Brush Options box, set Preserve Color as follows:
◆

ON—the next time you select the brush, the Brush
Color will be the same as it is now.

◆

OFF—the next time you select the brush, the Brush
Color will be the same as the previous brush’s Brush
Color. This is the default setting.

For example, to save a colored brush to a shelf, turn on
Preserve Color before you save the brush to the shelf. To
save an uncolored brush to a shelf, turn off Preserve Color
before you save the brush to the shelf.
To set brush color by grabbing a color from anywhere on
your screen
1

2

With a brush tool active do one of the following:
◆

click the eye dropper button below the Delete menu

◆

press and hold down the C key.

Click or drag anywhere on your screen to grab a color and
do one of the following:
◆

release the mouse button

◆

release the C key.

To set brush color by choosing a color you have saved to
a shelf
With a brush tool active choose the color swatch icon on the
shelf.
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To save a color to a shelf
1

In any Color Editor, or in the Color Swatch Option Box
(Windows > Edit > Color Swatch ❒ ), do any of the following
to select a color:
◆

Adjust the RGB or HSV sliders, or enter RGB or HSV
values.

◆

Click in the Color Blending Palette.

◆

Click in the Color Palette.

◆

Click the Grab button and then click anywhere on
your screen to grab that color.

The Current Color Palette updates with the new color.
2
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Use the MMB (middle mouse button or the equivalent
stylus button) to drag the Current Color Palette from the
Color Editor to the shelf.

Set brush and paint opacity
In the Paint Panel or Brush Options box set Min Opacity and Max
Opacity, and in the Brush Options box set Color Opacity.

Opacity is a way of representing how “see-through” a brush’s
paint is. (Opacity is the opposite of transparency.) You cannot
see anything underneath paint that has an opacity of 1. The
lower the opacity, the more you can see through the paint.
Paint that has an opacity of 0 is perfectly clear and invisible.
Note
❖

You can also control the opacity of layers.
Change the opacity of an image layer

High Opacity

Low Opacity

Most brushes in StudioTools have two types of opacity: brush
opacity (controlled by the Min Opacity and Max Opacity
options) and paint opacity (controlled by the Color Opacity
option). (Markers do not have Color Opacity.)
The difference between brush opacity and paint opacity
becomes noticeable when you paint more than once over the
same spot. If the brush opacity is less than 1, the paint will
build up and become more opaque. If the paint opacity is less
than 1 (and the brush opacity is 1), the paint will not build up.

Min/Max Opacity = 1
Color Opacity = 0.5

Min/Max Opacity = 0.1
Color Opacity = 1

In addition, you can make the brush opacity change based on
how hard you press the stylus on your tablet. The Min Opacity
is the minimum opacity for the brush (when you press lightly
with the stylus) and the Max Opacity is the maximum opacity
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for the brush (when you press hard with the stylus). If you do
not want the opacity to vary with stylus pressure on the tablet,
set the Min Opacity and the Max Opacity to the same value.

Min Opacity = 0, Max Opacity = 1

To set brush opacity
Do any of the following:
●

In the Paint Panel or Brush Options box set Min Opacity and
Max Opacity.

●

With the brush tool active hold down the O key and drag:
◆

up to increase the minimum opacity

◆

down to decrease the minimum opacity

◆

right to increase the maximum opacity

◆

left to decrease the maximum opacity.

To set paint opacity
In the Brush Options box set Color Opacity.
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Note

Markers do not have Color Opacity.

Tip

To make any brush erase paint, set the Brush Color to black
and set the Color Opacity to 0. (To keep these settings for
the brush, turn on Preserve Color.)

Set marker wetness
In the Paint Panel or Brush Options box set Wetness.

By default, most Marker brushes have a Wetness value of 0.5,
which simulates ink from a somewhat used marker. You may
want to increase the Wetness to simulate a brand new marker,
or reduce the Wetness to simulate a dry or semi-dry marker.

Wetness = 0.2

Wetness = 1

When using a marker, pressing the stylus against the tablet
without moving it will continue to apply paint to the sketch
image plane just like a real marker on paper.
If the Wetness is high (for example, 0.9), paint will be applied
to the sketch image plane more rapidly than if the Wetness is
low (for example, 0.1). You can therefore create different types
of strokes with a marker simply by moving the stylus faster or
slower.
To set marker wetness
In the Paint Panel or Brush Options box adjust the Wetness
slider or enter a value in the Wetness field.
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Set brush size, shape, and profile
In the Paint Panel or Brush Options box set Min Radius, Max
Radius, Aspect, Rotation, and Brush Profile.

Brushes apply paint to a sketch image plane in strokes. A stroke
consists of a series of closely spaced stamps. (If you click a
brush onto a sketch image plane, instead of dragging the
stylus, you will apply a single stamp of paint.) The default
brushes (Pencil, Marker, Airbrush, and Solid) have circular
stamps. You can, however, control the size and shape of brush
stamps to produce different types of strokes.

Stamp

Stamp

Stroke

Stroke

Size
The size of a brush is based on its Min Radius (when you press
lightly with the stylus) and its Max Radius (when you press
hard with the stylus). If you do not want the size to vary with
stylus pressure on the tablet, set the Min Radius and the Max
Radius to the same value.
Small brushes are more responsive than large brushes.

Tip

Min Radius = 5
Max Radius = 5

Min Radius = 20
Max Radius = 20

Min Radius = 5
Max Radius = 20

Shape
The shape of a brush is based on its aspect ratio. An aspect
ratio of 1 means the brush stamp is circular. The lower the
aspect ratio, the flatter the brush stamp. The angle of a flat
stamp is based on the brush Rotation.
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Aspect = 1
Rotation = 0

Aspect = 0.2
Rotation = 0

Aspect = 0.2
Rotation = 90

Profile
The profile of a brush controls the softness of the brush stamp
edges.

Hard Solid
Brush Profile

Solid
Brush Profile

Regular
Brush Profile

To set the size of a brush
Do any of the following:
●

In the Paint Panel or Brush Options box, adjust the Min
Radius and Max Radius sliders or enter values in the Min
Radius and Max Radius fields. These values are measured
in pixels (of the sketch image plane). The maximum brush
size is 255.

●

With the brush tool active, hold down the R key and drag:
◆

up to increase the minimum radius

◆

down to decrease the minimum radius

◆

right to increase the maximum radius

◆

left to decrease the maximum radius.

To set the shape of a brush
Do any of the following:
●

In the Paint Panel or Brush Options box, do the following:
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●

●

◆

Adjust the Aspect slider, or enter a value in the Aspect
field, to make the brush more flat and thin (0) or more
circular (1).

◆

If the Aspect value is less than 1, adjust the Rotation
slider, or enter a value in the Rotation field, to make
the brush more horizontal (0) or more vertical (90). (If
the Aspect value is 1, the Rotation value has no effect.)

With the brush tool active, hold down the P key and drag
the mouse:
◆

up or right to increase the Aspect value

◆

down or left to decrease the Aspect value.

With the brush tool active, hold down the T key and drag
the mouse:
◆

up or right to increase the Rotation value

◆

down or left to decrease the Rotation value.

To set the profile of a brush
In the Paint Panel or Brush Options box, set Brush Profile to
Hard Solid, Solid, or Regular.
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Set brush stroke properties
In the Brush Options box set Spacing Bias, Spacing Noise, Rotate
to Stroke, and Rotation Jitter.

Brushes apply paint to a sketch image plane in strokes. A stroke
consists of a series of closely spaced stamps. (If you click a
brush onto a sketch image plane, instead of dragging the
stylus, you will apply a single stamp of paint.) You can control
how strokes are generated from stamps.

Stamp

Stamp

Stroke

Stroke

For example, you can control the spacing between stamps in a
stroke so they are close or far apart, or so their spacing has an
element of randomness.

Stamp

Stamp

Stroke

Stroke

You can make stamps rotate in the direction of a stroke or
always remain in the same direction, or rotate with an element
of randomness.

Stamp

Stamp

Stroke

Stroke

To set brush stamp spacing
In the Brush Options box, do the following:

91

●

Set Spacing Bias to control the space between stamps in a
stroke. Low values produce smooth strokes with no spaces
between stamps. Higher values produce strokes that
appear as a series of dots. The valid range is 0 to 255.

●

Set Spacing Noise to control the amount of random
variation in the space between stamps in a stroke. The
valid range is 0 (no random variation) to 25 (high random
variation).

To set brush stamp rotation
In the Brush Options box, do the following:
●

To rotate the brush stamp in the direction of the brush
stroke, turn on Rotate to Stroke.
To always keep the brush stamp in the same direction and
not rotate it in the direction of the brush stroke, turn off
Rotate to Stroke.

●
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Set Rotation Jitter to control the amount of random
variation in the brush stamp direction. The valid range is 0
(no random variation) to 255 (high random variation).

Snap a brush to a curve
Hold down ctrl alt, click the curve and drag along the curve.

When you are sketching, you can snap a brush to a curve (or
surface isoparametric curve or curve-on-surface). This allows
you to use curves as sketching guidelines.

To snap a brush to a curve
1

With a brush active click the curve snap button to the right
of the prompt line, or hold down ctrl alt, to activate curve
snapping.

2

Move the stylus so the brush profile is near the curve.
The brush profile will jump onto the curve.

Note

To set the brush curve snap tolerance, choose
Preferences > Interface > Interface options ❒ and set
Brush Curve Snap Tolerance to the number of pixels
the brush cursor must be from a curve in order for the
brush profile to jump onto the curve.

3

Drag the stylus along the curve.

4

Click the curve snap button again, or release ctrl alt, to deactivate curve snapping.

Tip

You can snap to invisible curves (see ObjectDisplay >
Invisible) or curves on invisible layers (Layers >
Visibility > Invisible).
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Clone an area
Choose a brush from Brushes > Clonebrush, click to select a
source texture, then click or drag to apply the source texture.
This feature is not available in SurfaceStudio.

To clone an area
1

Choose a brush from Brushes > Clonebrush (for example,
Brushes > Clonebrush > Medium Clonebrush).

2

Click the region of the image you want to use as a source
texture.

3

Click or drag anywhere on the image to apply the source
texture.
As you drag, more of the source texture is applied.
To select a new source texture, hold down the L key and
click the source texture.
To resize the Clonebrush, hold down the R key and drag:
◆

up to increase the minimum radius

◆

down to decrease the minimum radius

◆

right to increase the maximum radius

◆

left to decrease the maximum radius.

To adjust the Clonebrush opacity, hold down the O key
and drag:
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◆

up to increase the minimum opacity

◆

down to decrease the minimum opacity

◆

right to increase the maximum opacity

◆

left to decrease the maximum opacity.

Flood an area with paint
Choose Brushes > FloodFill and click the area or color you want to
fill.
This feature is not available in SurfaceStudio.

To flood or fill a consistently colored area of an image
layer with paint
1

Choose Brushes > FloodFill.
The cursor becomes a paint bucket.

2

Click the area or color on the image layer you want to fill
with paint.

3

In the Flood Fill Options section of the Paint Panel do the
following:
◆

To set the fill paint color, see Set brush paint
color (page 82).

◆

To set the fill paint opacity, set Color Opacity. (For more
information on opacity, see Set brush and paint
opacity (page 85).)

◆

To set the range of colors to be filled, set Tolerance. A
low value fills pixels having a color very similar to the
color you clicked. A high value fills pixels having a
broader range of colors.

Note

Alternately, you can set the Flood Fill Options before
clicking the area or color on the image layer you want
to fill.
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Hide and show paint
In the Paint Panel or Brush Options box set Brush Mode to Hide or
Show.
This feature is not available in SurfaceStudio.

You can use any brush to hide paint in an image layer. Hidden
paint is not visible, but it still exists. You can later show hidden
paint using any brush.
You can also easily show all hidden paint in an image layer or
erase all hidden paint in an image layer.
You cannot sketch on an area of an image layer that contains
hidden paint. You must first show or erase the hidden paint
before you can sketch on it.
To hide or show paint
1

In any Paint Panel or Brush Options box, set Brush Mode to
Hide or Show.

2

Drag the stylus on the image layer to hide or show paint.
To quickly switch between hiding and showing paint using
the same brush, with a brush tool active press and release F3
to hide or F4 to show.

Tip

To view hidden paint
1

In any Paint Panel or Brush Options box, set Brush Mode to
Show.

2

Move the cursor over the hidden paint, but do not press
the stylus against the tablet or press the mouse button.
The brush preview will momentarily reveal the hidden
paint beneath it.

To show all hidden paint in an image layer
1

Select the image layer you want to show hidden paint on.
❖

2

Do one of the following:
◆
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Select an image layer

choose Image > Modify layer > Show hidden paint

◆

in the Image Layers window choose Show > Hidden
Paint.

To erase all hidden paint in an image layer
1

Select the image layer you want to delete hidden paint
from.
❖

2

Select an image layer

Do one of the following:
◆

choose Image > Modify layer > Clear hidden paint

◆

in the Image Layers window choose Delete > Hidden
paint.
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Apply paint using shapes
Use StudioTools curves to create shapes with fill and outline
properties.
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Introduction to shapes
Introduces shapes.
This feature is not available in SurfaceStudio.

A shape is a way of creating a precise image that you can
easily modify.
A shape’s shape is defined by a curve or set of curves. You can
create a shape from any StudioTools curve, including curveson-surface and surface edges. A shape also has fill and outline
properties.

After you create a shape from a curve or set of curves, any
changes you make to the curves (for example, scaling a curve
or moving an edit point) will update the shape.
You can then use the original curves to build surfaces, and any
changes you make to the curves will automatically update
both the sketch and the model.

Shape layers and shapes
Shapes appear in the Image Layers window in shape layers. A
shape layer (indicated by shape layer in the Image Layers
window) is similar to an image layer (indicated by image layer
in the Image Layers window). An image layer contains paint
and a shape layer contains shapes. You cannot use a brush to
apply paint to a shape layer. If you try to paint on a shape
layer, the cursor will change to a shape cursor.
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The first time you create a shape on a sketch image plane,
StudioTools automatically creates a shape layer and places the
shape on that layer. Similarly, if the active layer is an image
layer, when you create a shape StudioTools automatically
creates a shape layer and places the shape on that layer.
However, if the active layer is a shape layer, then StudioTools
places the new shape in that layer.
A shape layer contains an expandable list of all shapes in that
layer. Each shape also contains an expandable list of all curves
that make up the shape. To expand a list click the white
triangle.
You can perform the following operations on shapes:
●

Create curves

●

Edit a shape

●

Delete a shape

●

Convert shapes to paint.

You can also perform most image layer operations on shape
layers and on individual shapes, including:
●

Name an image layer
You can also name a shape in the Paint Panel when the
shape is selected.
❖

●

Select an image layer

Select an image layer
When you select a shape layer, it is highlighted in white.
When you select an individual shape, it is highlighted in
yellow (without affecting the active layer selection).

●

Duplicate an image layer
If you duplicate a shape layer, the layer is duplicated and
converted into an image layer.
You cannot duplicate an individual shape.

●

Arrange image layers

●

Hide or show an image layer

●

Change the opacity of an image layer

●

Merge image layers

●

Export an image layer
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You can export a shape layer as an image file. The size of
the image file will be just large enough to contain the
shapes in that layer; it may not be the size of the sketch
image plane.
You cannot export an individual shape.
●
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Delete an image layer.

Create curves
Create curves.

Before you can create a shape, you must create a curve or set of
curves (or you must already have a curve or set of curves in
your wire file)
For information on creating and editing curves, see Using
StudioTools > How do I? > Create curves.
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Create a shape
Choose Brushes > Shape > Make shape, click the curves that
define the shape, and click Accept.

To create a shape
1

Do one of the following:
◆

select the image layer you want to create a new shape
layer above

◆

select the shape layer that you want to add a new
shape to.

❖

Select an image layer

2

Choose Brushes > Shape > Make shape.

3

Click each curve to include in the shape. (Make sure you
click the part of the curve that you want to include in the
shape boundary.)

Note

Do not drag a pick box around the curves, or the
shape may not appear as you expect.

These curves will define the inner and outer boundaries of
the shape.
To remove a curve from the selection, click it.
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4

In the Paint Panel set the Shape Outline Options and Shape
Fill Options.

5

Click Accept.

6

If necessary, continue adjusting the Shape Outline Options
and Shape Fill Options.

Note

You cannot create a shape in a perspective view.

Note

If you create a shape using curves on a symmetric
layer, the shape will also be mirrored across the plane
of symmetry.

Note

If a shape’s curves do not form a closed region, then
the end points of the curve ends will be connected by
a straight line segment that does not have any outline
properties.

Note

If a shape’s curves a 3D curves, the shape may not
appear as you expect.

Tip

To create a new shape layer, first create a new image layer
and make it the active layer, then create a new shape.
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Edit a shape
In the Image Layers window select the shape, then in the Paint
Panel set the outline and fill options.

To edit a shape’s fill and outline
1

Make sure you do not have any Brushes tool selected (for
example, choose Pick > Object).

2

Do one of the following:
◆

Note
◆

In the Image Layers window, select the shape that you
want to edit. It should become highlighted in yellow.
To unselect a shape, Shift click it.
Pick any curve belonging to the shape using a Pick
tool (for example, Pick > Object).

The shape’s name appears in the Paint Panel above the
Display options.
Note

3

If you pick more than one shape in the Image Layers
window, or pick curves that belong to more than one
shape using a Pick tool, the number of picked shapes
is displayed in the Paint Panel above the Display
options (for example, 3 picked shapes). Click this
display and select a shape from the menu.

In the Paint Panel set the Shape Outline Options and Shape
Fill Options.

To edit a shape’s shape
Transform the shape or the shape’s curves using the Xform
tools (for example, Xform > Scale).
Note
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If you deform a curve excessively, the shape may not
appear as you expect.

Delete a shape
In the Image Layers window select the shape and choose Shape >
Delete Shape.

To delete a shape
1

In the Image Layers window select the shape that you
want to delete. It should become highlighted in yellow.

2

In the Image Layers window choose Shape > Delete Shape.
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Convert shapes to paint
In the Image Layers window select the shape layer and choose
Shape > Convert Shape Layer to Image Layer.

After you have finalized a shape, you may want to convert it
into paint. You do this by converting the shape layer into an
image layer. You cannot convert an individual shape within a
shape layer into paint.
To convert an individual shape within a shape layer into
paint, first re-create the shape on its own shape layer. Then
convert the shape layer to an image layer.

Tip

To convert a shape layer into an image layer (and delete
the original shape layer)
1

Select the shape layer that you want to convert.
❖

2

Select an image layer

In the Image Layers window do one of the following:
◆

if the active shape layer is an image shape layer,
choose Shape > Convert Shape Layer to Image Layer

◆

if the active shape layer is a mask shape layer, choose
Shape > Convert ShapeMask Layer to Mask Layer.

A new image layer is created containing a painted
representation of the shape.
The original shape layer is deleted.

108

Protect areas using masks
Use paint, shapes, and selections to protect areas of an image layer.
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Introduction to masks
Introduces masks.
This feature is not available in SurfaceStudio.

A mask is way of protecting areas of an image layer from
brushes, erasers, and from certain image layer operations (for
example, clearing an image layer, blurring an image layer, and
so on).
There are two types of masks: the selection mask and mask
layers.
Selection mask
The selection mask (indicated by mask layer in the Image
Layers window) is a special type of layer that sits above all
other layers and acts as a mask for all image layers.
You usually use the selection mask to create a temporary mask
that you do not wish to keep. Each time you make a selection
(using a Brushes > Select tool), the previous selection mask is
lost. You also use the selection mask to cut or copy parts of an
image.
❖

Cut, copy, and paste regions of a sketch

When you create a mask by selecting a region, masked regions
are indicated by a pink color.

Unmasked (Selected) Region
Masked Region

Whenever you have an active selection, the selection mask is
the only active mask. That is, any mask layers (see below) are
temporarily disabled. To enable mask layers, you must clear
the selection mask.
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❖

Note

Create a temporary mask by selecting a region
StudioTools will automatically clear the selection
mask when you paste a cut or copied image using
Image > Paste image.

The selection mask layer is similar to an image layer.
Regions of the selection mask layer that contain paint are
masked, and regions of the selection mask layer that do not
contain paint are selected.
Most of the time you do not need to worry about the selection
mask layer. You just select a region using the MagicWand or
Marquee tool.
However, in some situations you may want to modify the
selection by modifying the selection mask layer (for example,
blurring, rotating, painting, and so on).
Mask layers
A mask layer is a way of creating a mask for a specific image
layer. Once you create a mask layer, it will remain until you
delete it.
When you create a mask layer, masked regions are indicated
by a red color.

Unmasked Region
Masked Region

A mask layer can either contain paint or shapes.
A mask layer that contains paint is indicated by mask layer in
the Image Layers window and is similar to an image layer.
❖

Introduction to image layers
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A mask layer that contains shapes is indicated by shape mask
in the Image Layers window and is similar to a shape layer.
❖

Introduction to shapes

Regions of a mask layer that contain paint or shapes are
masked, and regions of a mask layer that do not contain paint
or shapes are not masked.

Creating and using masks
There are several ways you can create a mask, including:
●

Create a temporary mask by selecting a region

●

Create a mask from an image file

●

Create a mask by painting

●

Create a mask from curves

You can perform the following operations on masks:
●

Invert a mask

●

Customize the mask display

●

Disable or enable a mask

●

Delete masks.

You can also perform most image layer operations on mask
layers or on the selection layer, including:
●

Name an image layer

●

Import an image as an image layer

●

Select an image layer

●

Duplicate an image layer

●

Move, scale, or rotate an image layer
You cannot move, scale, or rotate a mask layer that
contains shapes.

●

Flip an image layer horizontally or vertically
You cannot flip a mask layer that contains shapes.
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●

Arrange image layers

●

Hide or show an image layer

●

Change the opacity of an image layer

●

Merge image layers

●

Export an image layer

●

Clear an image layer
You cannot clear a mask layer that contains shapes.

●

Delete an image layer.
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Create a temporary mask by selecting a region
Choose Brushes > Select > Marquee and drag over a region or
choose Brushes > Select > MagicWand and click a colored region.

You can create a temporary mask by selecting a rectangular,
circular, or elliptical region or by selecting a consistently
colored area of an image layer. You can also add to or subtract
from the selection.
Note

You can also create a selection by importing an image
file directly into the selection mask (see Create a mask
from an image file), by copying a mask layer into the
selection mask (see Cut, copy, and paste regions of a
sketch), or by painting directly in the selection mask
(see Create a mask by painting).

When you select a region, the selected region is unmasked and
all other regions are masked. This mask information is
temporarily stored in the Selection layer. If you select another
region (and do not add it to the selection), the previous
selection will not be saved.
Whenever you have a region selected, the selection mask is the
only active mask. That is, any mask layers are temporarily
disabled. To enable mask layers, you must clear the selection
mask.
To select a rectangular, circular, or elliptical region
1

Select the image layer you want to select a region of.
❖

2

Select an image layer

Choose one of the following:
◆

Brushes > Select > Marquee (rectangle)

◆

Brushes > Select > Marquee (circle)

◆

Brushes > Select > Marquee (ellipse)

The cursor becomes a knife.
3
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In the Marquee Options section of the Paint Panel set Mode
to one of the following:
◆

New—to create a new selection area

◆

Add—to add to the selection area

◆

Subtract—to subtract from the selection area

4

Drag the stylus to create a rectangular, circular, or elliptical
region.
While the Marquee tool is active, you can clear the current
selection by clicking anywhere in the view, create a new
selection area by holding down the n key, add to the
selection area by holding down the a key, or subtract from
the selection area by holding down the s key.

Tip

To select a consistently colored area of an image layer
1

Select the image layer you want to select a colored area of.
❖

2

Select an image layer

Choose Brushes > Select > MagicWand.
The cursor becomes a wand.

3

Click the area or color of the image layer you want to
select.
To select a different colored area, click it.

4

In the Magic Wand Options section of the Paint Panel adjust
the Tolerance from 0 to 255. A low value selects pixels
having a color very similar to the color you clicked. A high
value selects pixels having a broader range of colors.

Note

Alternately, you can set the Magic Wand Options before
clicking the area or color of the image layer you want
to fill.

Note

If you want to set the Tolerance before selecting
another area, without affecting the area you’ve
already selected (for example, to add to the selection),
click Accept or choose Brushes > Select > MagicWand
again.

To clear the selection mask
Do one of the following:
●

Choose Image > Modify layer > Clear selection mask.

●

Choose Pick > Nothing.

●

Clear the Selection mask layer.
❖

Clear an image layer
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To copy a mask layer to the selection mask
1

Select the mask layer you want to copy to the selection
mask.
❖

Select an image layer

2

Choose Image > Copy image.

3

Select the selection mask.
❖

4

Select an image layer

Choose Image > Paste image.

To import an image into the selection mask
1

Select the selection mask.
❖

2

Import the image file you want to use as the selection
mask.
❖
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Select an image layer

Create a mask from an image file

Create a mask from an image file
Choose File > Import > Image/mask layer ❒ , set Image Layer Type
to Mask, click Go, and choose an image file.

To create a mask from an image file
1

Select the image layer you want to mask.
❖

Select an image layer

2

Choose File > Import > Image/mask layer ❒ to open the
Import Image Layer options box.

3

Set Image Layer Type to Mask, and Color to Mask
Conversion Method to one of the following:

4

◆

Luminance—uses the image’s luminance values as the
mask; areas that are 100% black are fully masked.

◆

Transparency—uses the image’s opacity values as the
mask; areas that are fully opaque are fully masked.

Click Go and select the image file from the File Browser.
The image is imported as a mask layer and is
automatically selected.

Note

❖

Make sure you select the image layer again before
using a brush or choosing an image layer operation
(for example, clearing the image layer).
Select an image layer
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Create a mask by painting
Choose Image > New > Mask layer and paint the regions of the
mask layer you want to act as a mask.

You can create a mask by painting directly onto a mask layer.
Areas of the layer that contain paint will masked, and areas of
the layer that do not contain paint will be unmasked. Areas of
the layer that contain partially transparent paint will be
partially masked.
To create a mask by painting
1

Select the image layer you want to mask.
❖

2

Select an image layer

Do one of the following:
◆

choose Image > New > Mask layer

◆

in the Image Layers window choose Edit > New mask
layer.

A new mask layer is created and automatically selected.
3

Select a brush and paint the regions that you want to
mask.
❖

Note

❖
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Paint and erase
Make sure you select the image layer again before
using a brush or choosing an image layer operation
(for example, clearing the image layer).
Select an image layer

Create a mask from curves
Choose Brushes > Shape > Make masked shape, click the curves
that define the mask shape, and click Accept.

You can create a mask from a curve or set of curves in a similar
way that you create shapes from curves.
❖

Create a shape

To create a mask from curves
1

Select the image layer you want to mask.
❖

Select an image layer

2

Choose Brushes > Shape > Make masked shape.

3

Click each curve to include in the mask shape. (Make sure
you click the part of the curve that you want to include in
the mask boundary.)
These curves will define the inner and outer boundaries of
the shape.
To remove a curve from the selection, click it.

4

Click Accept.
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Invert a mask
Choose Image > Modify layer > Invert layer mask.

You can easily invert a mask so that masked regions become
unmasked and unmasked regions become masked.
To invert a mask
1

2
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Do one of the following:
◆

Select the mask layer or selection layer you want to
invert.

◆

Select the image layer that you want to invert all
masks for.

❖

Select an image layer

Do one of the following:
◆

choose Image > Modify layer > Invert layer mask

◆

in the Image Layers window choose Edit > Invert layer
mask.

Customize the mask display
Hide or show the mask color or selection marquee; change the mask
color

By default masked regions for mask layers are displayed in
red and masked regions for the selection mask are displayed
in pink. You can customize the mask display color and opacity
for mask layers and the selection mask.
You may prefer not to see mask display colors while sketching.
In this case, you can turn off the display of these colors and the
mask will remain active.
To change the mask display color and opacity for mask
layers or the selection mask
1

In the Image Layers window, click the white triangle beside
Sketch Properties.

2

Do one of the following:

3

◆

to change the mask color for mask layers, click the
Mask Color color chip to open the Color Editor.

◆

to change the mask color for the selection mask, click
the Selection Mask Color color chip to open the Color
Editor.

In the Color Editor, do any of the following to select a color:
◆

Adjust the RGB or HSV sliders, or enter RGB or HSV
values.

◆

Click in the Color Blending Palette.

◆

Click in the Color Palette.

◆

Click the Grab button and then click anywhere on
your screen to grab that color.

Tip

To change the colors in the Color Blending Palette, set the
current color (for example, using the RGB or HSV sliders)
and then click a corner square in the Color Blending
Palette.

Tip

To store the current color in the Color Palette, click the
Drop button and then click one of the squares in the Color
Palette. Click the Pick button to allow you to pick colors
from the Color Palette.

The Current Color Palette updates with the new color. The
color chip in the Image Layers window also updates.
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4

Tip

Do one of the following:
◆

to change the mask display opacity for mask layers,
select the Mask Display Opacity layer opacity value,
type a new opacity value and press Enter.

◆

to change the mask display opacity for the selection
mask, select the Selection Display Opacity layer opacity
value, type a new opacity value and press Enter.
To interactively adjust the opacity value, hold down alt and
drag the MMB (middle mouse button) in the layer opacity
field.

To hide the mask display color
In the Image Layers window, click the open eye icon for the
mask layer or selection layer.
To show the mask display color
In the Image Layers window, click the closed eye icon for the
mask layer or selection layer.
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Disable or enable a mask
Click the check mark icon or dash icon for the mask layer or selection
layer.

To disable a mask
In the Image Layers window, click the check mark icon for the
mask layer or selection layer so it becomes a dash icon.
To enable a mask
In the Image Layers window, click the dash icon for the mask
layer or selection layer so it becomes a check mark icon.
To disable or enable the selection mask
Choose Image > Modify layer > Tgl selection/mask.
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Delete masks
Delete a mask or all masks in a sketch image plane.

To delete a mask
❖

Delete an image layer

To delete all masks in a sketch image plane
Do one of the following:
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◆

Choose Delete > Del all mask layers.

◆

In the Image Layers window, choose Delete > All
masks.

Edit images
Cut, copy, and paste regions of an image layer; blur, sharpen, and
smear paint on an image layer.
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Cut, copy, and paste regions of a sketch
Select a region, choose Image > Cut image or Image > Copy
image, then Image > Paste image.
This feature is not available in SurfaceStudio.

To select a region
❖

Note

Create a temporary mask by selecting a region
You can also select a region of an image layer by
creating a mask for that image layer (see Create a
mask from an image file, Create a mask by painting,
and Create a mask from curves).

To cut the selected region
Choose Image > Cut image.
To copy the selected region
Choose Image > Copy image.
To paste the cut/copied region (in StudioTools)
1

Select the image layer you want to paste the cut/copied
region above.
❖

2

Select an image layer

Choose Image > Paste image.
The cut/copied region is pasted into a new image layer
above the active image layer.

Note

The region is pasted either into the center of the
selection mask (if there is one) or into the center of the
sketch image plane (if there is no selection mask).

To paste the cut/copied region (into another application)
In the application, choose Edit > Paste.
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Blur paint
Choose Image > Effect > Blur layer or choose a brush from
Brushes > Blurbrush and use the brush to blur paint.
This feature is not available in SurfaceStudio.

To blur all unmasked paint on an image layer
1

Select the image layer you want to blur.
❖

2

Select an image layer

Choose Image > Effect > Blur layer.

Note

To set the amount of blurring, choose Image > Effect >
Blur layer ❒ to open the Blur Layer Options box, adjust
the Blur Radius from 0 (no blur) to 32 (maximum blur),
and click Go.

To blur paint by brushing
1

Select the image layer you want to blur paint on.
❖

Select an image layer

2

Choose a brush from Brushes > Blurbrush (for example,
Brushes > Blurbrush > Medium Blurbrush).

3

Drag the stylus on the area of the image layer you want to
blur.

Note

To set the amount of blurring, open the Brush Options
box (for example, choose Brushes > Blurbrush >
Medium Blurbrush ❒ ) and adjust the Blur Radius from
0 (no blur) to 32 (maximum blur).

Tip

You can use any brush as a blur brush by setting Brush
Mode to Blur in the Brush Options box.
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Sharpen paint
Choose Image > Effect > Sharpen layer or choose a brush from
Brushes > Sharpenbrush and use the brush to sharpen paint.
This feature is not available in SurfaceStudio.

To sharpen all unmasked paint on an image layer
1

Select the image layer you want to sharpen.
❖

2

Select an image layer

Choose Image > Effect > Sharpen layer.

Note

To set the amount of sharpening, choose Image >
Effect > Sharpen layer ❒ to open the Sharpen Layer
Options box and adjust the Sharpness from 0 (no
sharpening) to 10 (maximum sharpening). To set the
extent that each pixel is sharpened, set the Radius
from 0 to 4.

To sharpen paint by brushing
1

Select the image layer you want to sharpen paint on.
❖
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Select an image layer

2

Choose a brush from Brushes > Sharpenbrush (for
example, Brushes > Sharpenbrush > Medium
Sharpenbrush).

3

Drag the stylus on the area of the image layer you want to
sharpen.

Note

To set the amount of sharpening, open the Brush
Options box (for example, choose Brushes >
Sharpenbrush > Medium Sharpenbrush ❒ ) and adjust
the Sharpness from 0 (no sharpening) to 10
(maximum sharpening). To set the extent that each
pixel is sharpened, set the Sharpen Radius from 0 to 4.

Tip

You can use any brush as a sharpen brush by setting Brush
Mode to Sharpen in the Brush Options box.

Smear paint
Choose a brush from Brushes > Smearbrush and use the brush to
smear paint.
This feature is not available in SurfaceStudio.

To smear paint
1

Select the image layer you want to smear paint on.
❖

Select an image layer

2

Choose a brush from Brushes > Smearbrush (for example,
Brushes > Smearbrush > Medium Smearbrush).

3

Drag the stylus on the area of the image layer you want to
smear.

Tip

You can use any brush as a smear brush by setting Brush
Mode to Smear in the Brush Options box.
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Tools and menus

Pick > Image plane
Allows you to pick an image plane or the active image layer.

Pick Image Plane Options
Pick Active Image Layer
On—Allows you to click in a view to pick the active image
layer.
Off—Allows you to click in a view to pick an image plane.
Note

You can also set this option by clicking either the Pick
Image Layer button or Pick Image Plane button directly
under the File menu.

Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B Pencil, 2H Pencil, 6H
Pencil, Black Pencil, White Pencil, Red Pencil, Blue Pencil, Green Pencil,
Yellow Pencil
Applies pencil strokes to the active image layer.
Not all options are available in SurfaceStudio.

Brush Options
Note

Some of these options are also available in the Paint
Panel when this tool is active.

Reset

Resets all Brush Options to their default settings.
Brush Properties
Brush Mode

Controls whether the brush will:
◆

apply paint as a brush (Paint) (see Paint and
erase (page 75))

◆

erase paint (Erase) (see Paint and erase (page 75))

◆

hide paint (Hide) (see Hide and show paint (page 96))

◆

show hidden paint (Show) (see Hide and show
paint (page 96))

◆

smear paint (Smear) (see Smear paint (page 129))

◆

blur paint (Blur) (see Blur paint (page 127))

◆

sharpen paint (Sharpen) (see Sharpen paint (page 128))

clone a region (Clone) (see Clone an area (page 94)).
See also Set brush mode to paint, erase, hide, or
show (page 81).
◆

This option is not available for Markers.
Brush Color

The color of the brush’s paint. See Set brush paint
color (page 82).
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Preserve Color
ON—When you save the brush to a shelf, its current color

is saved with it. When you later select the brush from the
shelf, its color will be the same as when you saved it to the
shelf.
OFF—When you save the brush to a shelf, its current color

is not saved with it. When you later select the brush from
the shelf, its color will be the current color.
See Set brush paint color (page 82).
Color Opacity

Controls how see-through the paint applied by the brush
is. If Color Opacity is less than 1, and you sketch several
times in the same spot, the paint will not build up and
become more opaque. The valid range is 0 (entirely clear
and invisible) to 1 (entirely opaque). See Set brush and paint
opacity (page 85).
Min Radius

The radius of the brush (measured in pixels) when you
press the stylus lightly against the tablet. The valid range
is 0 to 255. See Set brush size, shape, and profile (page 88).
Max Radius

The radius of the brush (measured in pixels) when you
press the stylus strongly against the tablet. The valid range
is 0 to 255. See Set brush size, shape, and profile (page 88).
Min Opacity

Controls how see-through the paint applied by the brush
is when you press the stylus very lightly against the tablet.
If Min Opacity is less than 1, and you sketch several times
in the same spot, the paint will build up and become more
opaque. The valid range is 0 (fully transparent) to 1 (fully
opaque). See Set brush and paint opacity (page 85).
Max Opacity

Controls how see-through the paint applied by the brush
is when you press the stylus very strongly against the
tablet. If Max Opacity is less than 1, and you sketch several
times in the same spot, the paint will build up and become
more opaque. The valid range is 0 (fully transparent) to 1
(fully opaque). See Set brush and paint opacity (page 85).
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Aspect

Controls how flat or circular the brush stamp is. The valid
range is 0.01 (very flat and thin) to 1 (circular). See Set
brush size, shape, and profile (page 88).
Rotation

The angle (measured in degrees) of the brush stamp. If
Aspect is less than 1, changing Rotation makes the brush
stamp more horizontal (0) or more vertical (90). The valid
range is 0 to 360. See Set brush size, shape, and
profile (page 88).
Brush Profile

Controls the softness or hardness of the brush stamp
edges. See Set brush size, shape, and profile (page 88).

Hard Solid

Solid

Regular

Spacing Bias

Controls the space between stamps in a stroke. Low values
produce smooth strokes with no spaces between stamps.
Higher values produce strokes that appear as a series of
dots. The valid range is 0 to 255. See Set brush stroke
properties (page 91).
Spacing Noise

The amount of random variation in the space between
stamps in a stroke. The valid range is 0 (no random
variation) to 25 (high random variation). See Set brush
stroke properties (page 91).
Rotate to Stroke
ON—The brush stamp rotates in the direction of the brush

stroke as you sketch.
OFF—The brush stamp always remains in the same

direction and does not rotate in the direction of the brush
stroke.
See Set brush stroke properties (page 91).
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Rotation Jitter

The amount of random variation in the brush stamp
direction. The valid range is 0 (no random variation) to
255 (high random variation). See Set brush stroke
properties (page 91).
Marker Properties
Wetness

The wetness or dryness of the marker. The valid range is 0
(very dry like a very old marker) to 1 (very wet like a
brand new marker). See Set marker wetness (page 87).
Blur Properties
Blur Radius

Controls how much the brush will blur paint on the active
image layer. The valid range is 0 (no blurring) to 32 (strong
blurring). See Blur paint (page 127).
Sharpen Properties
Sharpness

Controls how much the brush will sharpen paint on the
active image layer. The valid range is 0 (no sharpening) to
10 (strong sharpening). See Sharpen paint (page 128).
Sharpen Radius

Controls the extent that the brush will sharpen paint on
the active image layer. Each pixel in the image layer is
sharpened by comparing it with a certain number of its
surrounding pixels based on the Sharpen Radius value.
For example, if Sharpen Radius is set to 4, then each pixel
is sharpened by comparing it with all surrounding pixels
within a 4 pixel radius. The valid range is 0 to 4. See
Sharpen paint (page 128).
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Brushes > Marker > Small Marker, Medium Marker, Large Marker
Applies marker strokes to the active image layer.
This feature is not available in SurfaceStudio.
❖

Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)
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Brushes > Airbrush > Small Airbrush, Medium Airbrush, Large Airbrush
Applies airbrushed paint to the active image layer.
This feature is not available in SurfaceStudio.
❖
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Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)

Brushes > Solidbrush > Fine Solidbrush, Small Solidbrush, Medium
Solidbrush, Large Solidbrush
Applies solid strokes of paint to the active image layer.
This feature is not available in SurfaceStudio.
❖

Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)
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Brushes > Eraser > Fine Solid Eraser, Small Solid Eraser, Medium Solid
Eraser, Large Solid Eraser, Small Airbrush Eraser, Medium Airbrush Eraser,
Large Airbrush Eraser
Erases paint from the active image layer.
❖
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Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)

Brushes > Sharpenbrush > Small Sharpenbrush, Medium Sharpenbrush,
Large Sharpenbrush
Sharpens paint on the active image layer.
This feature is not available in SurfaceStudio.
❖

Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)
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Brushes > Blurbrush > Small Blurbrush, Medium Blurbrush, Large Blurbrush
Blurs paint on the active image layer.
This feature is not available in SurfaceStudio.
❖
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Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)

Brushes > Smearbrush > Small Smearbrush, Medium Smearbrush, Large
Smearbrush
Smears paint on the active image layer.
This feature is not available in SurfaceStudio.
❖

Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)
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Brushes > Clonebrush > Small Clonebrush, Medium Clonebrush, Large
Clonebrush
Clones an area of paint on the active image layer.
This feature is not available in SurfaceStudio.
❖
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Brushes > Pencil > HB Pencil, 2B Pencil, 4B Pencil, 6B
Pencil, 2H Pencil, 6H Pencil, Black Pencil, White Pencil,
Red Pencil, Blue Pencil, Green Pencil, Yellow
Pencil (page 133)

Brushes > FloodFill
Flood or fill a consistently colored area of an image layer with paint.
This feature is not available in SurfaceStudio.

Flood Fill Options
Note

These options are also available in the Paint Panel
when this tool is active.

Fill Color

The color of paint that fills the area of the image layer you
click.
Color Opacity

Controls how see-through the paint that fills the area of
the image layer you click is. Paint with a low Color Opacity
is more transparent than paint with a high Color Opacity.
The valid range is 0 to 1.
Tolerance

Controls the range of colors that are filled. A low value
fills pixels having a color very similar to the color you
click. A high value fills pixels having a broader range of
colors. The valid range is 0 to 255.
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Brushes > Select > Marquee (rectangle), Marquee (circle), Marquee (ellipse)
Select a rectangular, circular, or elliptical region of an image layer.
This feature is not available in SurfaceStudio.

Marquee Options
Note

These options are also available in the Paint Panel
when this tool is active.

Marquee Selection Mode

Allows you to create a new selection area (New), add to the
selection area (Add), or subtract from the selection area
(Subtract).
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Brushes > Select > MagicWand
Select a consistently colored area of an image layer.
This feature is not available in SurfaceStudio.

Magic Wand Options
Note

These options are also available in the Paint Panel
when this tool is active.

Magic Wand Selection Mode

Allows you to create a new selection area (New), add to the
selection area (Add), or subtract from the selection area
(Subtract).
Tolerance

Controls the range of colors that are selected. A low value
selects pixels having a color very similar to the color you
click. A high value selects pixels having a broader range of
colors. The valid range is 0 to 255.
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Brushes > Shape > Make shape
Create a shape from a curve or set of curves.
This feature is not available in SurfaceStudio.
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Brushes > Shape > Make masked shape
Create a mask from curves.
This feature is not available in SurfaceStudio.
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File > Import > Image/mask layer
Imports an image file as a new image layer.
This feature is not available in SurfaceStudio.

Import Image Layer Options
Image Layer Type
Best Guess—Imports the image either as an image layer
(if the image contains three channels of color) or as a mask
layer (if the image contains a single channel).
Color—Imports the image as an image layer.
Mask—Imports the image as a mask layer.
Color to Mask Conversion Method

This option is only available if Image Layer Type is set to
Mask.
Luminance—Uses the image’s luminance values as a

mask.
Transparency—Uses the image’s transparency (that is, its
alpha channel) as a mask.

150

File > Export > Image/mask layer
Exports the active image layer as an image file.
This feature is not available in SurfaceStudio.

Save Image Options
File Type

The file format to save the exported image as: JPEG, TIFF,
24 bit BMP, or 32 bit BMP.
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File > Export > Make picture
Exports the sketch image plane in the active view as an image file.

Save Image Options
File Type

The file format to save the exported image as: JPEG, TIFF,
24 bit BMP, or 32 bit BMP.
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Delete > Del active image layer
Deletes the active image layer.
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Delete > Del all mask layers
Deletes all mask layers in the active sketch image plane.
This feature is not available in SurfaceStudio.
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Image > Cut image
Cut selected regions of the active image layer and place them in the
Windows clipboard.
This feature is not available in SurfaceStudio.
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Image > Copy image
Copy selected regions of the active image layer and place them in the
Windows clipboard.
This feature is not available in SurfaceStudio.
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Image > Paste image
Paste the contents of the Windows clipboard into StudioTools either
as a new animation image plane (if the active view doesn’t contain a
sketch image plane) or as a new image layer (if the active view
contains a sketch image plane).
This feature is not available in SurfaceStudio.
Note

The contents of the clipboard is pasted into an existing
sketch image plane either into the center of the
selection mask (if there is one) or into the center of the
sketch image plane (if there is no selection mask).

Note

StudioTools will automatically clear the selection
mask when you choose Image > Paste image.

Import Image Plane Options
See File > Import > Image plane.
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Image > Duplicate layer
Duplicate the active image layer.
This feature is not available in SurfaceStudio.
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Image > New > Image plane
Creates a new sketch image plane in the active view.
This feature is not available in SurfaceStudio.

New Image Options
Image Width, Image Height
Fit Window—The width/height of the new sketch image

plane fills the view. (Some of the sketch image plane will
be under the view window title bar.)
Specified—The width/height of the new sketch image
plane is scaled based on the Pixels or Units value. This is
the default setting.
Fill Type

Lets you specify the width/height of the new sketch
image plane in pixels (Pixels) or the main linear unit
(Units). This option is only available if Image Width or
Image Height is set to Specified. The default setting is
Pixels.
Pixels, Units

The width and height of the sketch image plane measured
in pixels (Pixels) or the main linear unit (Units). This
option is only available if Image Width or Image Height is
set to Specified. The default width value is 1280 pixels; the
default height value is 1024 pixels. The valid range is 1 to
4096.
Tip

To set the main linear unit, choose Preferences >
Construction options, and set Units > Linear > Main
Units.

Fit Window

Fits the image plane horizontally (Width) or vertically
(Height) within the view. This option is only available if
both Image Width and Image Height are set to Specified.
The default setting is Height.

159

Resolution

The resolution of the new sketch image plane (measured
in pixels per linear unit). This option is only available if
Image Width or Image Height is set to Fit Window. The slider
range is 1 to 100. The valid range is 1 to 4096. The default
value is 100.
Tip
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To set the main linear unit, choose Preferences >
Construction options, and set Units > Linear > Main
Units.

Image > New > Image layer
Creates a new image layer above the active image layer.
This feature is not available in SurfaceStudio.
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Image > New > Mask layer
Create a new mask layer for the active image layer.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Merge below
Merges the active image layer with the image layer beneath it.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Merge visible layers
Merges all visible image layers in the active sketch image plane into a
single image layer.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Merge all image layers
Merges all image layers in the active sketch image plane into a single
image layer.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Show hidden paint
Show all hidden paint on the active image layer.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Clear hidden paint
Delete all hidden paint on the active image layer.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Clear selection mask
Clears the Selection mask layer so that nothing is selected or
masked.
This feature is not available in SurfaceStudio.
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Image > Modify layer > Clear image
Removes all paint from the unmasked regions of the active image
layer.
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Image > Modify layer > Invert layer mask
Inverts a mask so that masked regions become unmasked and
unmasked regions become masked
This feature is not available in SurfaceStudio.
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Image > Modify layer > Tgl selection/mask
Disables or enables the selection mask.
This feature is not available in SurfaceStudio.
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Image > Resize
Crops or extends a sketch image plane.

Change Image Plane Options
Image Plane Width, Image Plane Height
Fit to Window—Crops/extends the width/height of the
sketch image plane to fit within the view.
Specified—Crops/extends the width/height of the sketch
image plane by the Pixels or Units value.
Neither—Does not crop/extend the width/height of the
sketch image plane.
Side
Left—Crops/extends the left side of the sketch image
plane; the right side remains fixed.
Right—Crops/extends the right side of the sketch image
plane; the left side remains fixed.
Top—Crops/extends the top of the sketch image plane;
the bottom remains fixed.
Bottom—Crops/extends the bottom of the sketch image
plane; the top remains fixed.
Both—Crops/extends both the top and bottom or the left

side and right side (or all sides) of the sketch image plane.
Fill Type
Pixels—Crops/extends the sketch image plane width/
height by the Pixels value (measured in pixels).
Units—Crops/extends the sketch image plane width/
height by the Units value (measured in the main linear
unit).
Tip

To set the main linear unit, choose Preferences >
Construction options, and set Units > Linear > Main
Units.

Pixels, Units

The amount to crop/extend the sketch image plane
width/height by, measured in pixels (if Fill Type is Pixels)
or the main linear unit (if Fill Type is Units).

172

Tip

To set the main linear unit, choose Preferences >
Construction options, and set Units > Linear > Main
Units.
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Image > Crop
Crops or extends the active sketch image plane based on the current
selection region.
This feature is not available in SurfaceStudio.
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Image > Effect > Sharpen layer
Sharpens paint in all unmasked regions of the active image layer.
This feature is not available in SurfaceStudio.

Sharpen Layer Options
Sharpness

Controls the amount of sharpening. The valid range is 0
(no sharpening) to 10 (maximum sharpening).
Radius

Each pixel in the image layer is sharpened by comparing it
with a certain number of its surrounding pixels based on
the Radius value. For example, if Radius is set to 4, then
each pixel is sharpened by comparing it with all
surrounding pixels within a 4 pixel radius. The valid
range is 0 to 4.
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Image > Effect > Blur layer
Blurs paint in all unmasked regions of the active image layer.
This feature is not available in SurfaceStudio.

Blur Layer Options
Blur Radius

Each pixel in the image layer is blurred with a certain
number of its surrounding pixels based on the Blur Radius
value. For example, if Blur Radius is set to 4, then each
pixel is blurred with all surrounding pixels within a 4
pixel radius. The valid range is 0 (no blur) to 32
(maximum blur).
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Image > Effect > Horizontal flip, Vertical flip
Flips the active image layer horizontally or vertically.
This feature is not available in SurfaceStudio.
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Image > Tgl paint panel
Display or hide the Paint Panel.
This feature is not available in SurfaceStudio.
Note

If the modeling control panel is displayed, choosing
Image > Tgl paint panel displays the Paint Panel
instead. If neither the modeling control panel or the
Paint Panel is displayed, choosing Image > Tgl paint
panel displays the Paint Panel. If the Paint Panel is
displayed, choosing Image > Tgl paint panel hides the
Paint Panel.

Paint Panel
The Paint Panel is a column of controls that you can display
along the right side of the StudioTools window. It allows you
to easily control shape properties, brush properties, and other
tool options without having to open separate windows or
option boxes. It also allows you to easily pan or zoom your
view.
The options displayed in the Paint Panel correspond to those
of the active sketching tool. (If no sketching tool is active, the
shape options are displayed.)
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See also Preferences > Interface > Tgl control panel.
Display
Curves, Shapes, Key Pnts, Cv/Hull

Allows you to show (+) or hide (-) curves, shapes, key
points, or CVs/hulls, either for selected objects or globally
(gbl).
Brush Options
❖

Brush Options
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Sharp Options
❖

Sharpen Properties

Blur Options
❖

Blur Properties

Flood Fill Options
❖

Flood Fill Options

Magic Wand Options
❖

Magic Wand Options

Marquee Options
❖

Marquee Options

Shape Outline Options
Style

The brush style of the shape outline, either SolidBrush or
AirBrush.
RGB Color

The color of the shape outline.
To use a color that you have previously saved to a shelf,
click the color chip to open the Color Editor, then click the
color icon on the shelf.
Opacity

Controls how see-through the shape outline is. The valid
range is 0 (entirely clear and invisible) to 1 (entirely
opaque).
Width

The width (measured in pixels) of the shape outline.
Aspect

Controls how flat or circular the brush stamp used to
create the shape outline is. The valid range is 0.01 (very
flat and thin) to 1 (circular).
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Rotation

The angle (measured in degrees) of the brush stamp used
to create the shape outline. If Aspect is less than 1,
changing Rotation makes the brush stamp more horizontal
(0) or more vertical (90). The valid range is 0 to 360.
Spacing

Controls the space between the brush stamps used to
create the shape outline. Low values produce a smooth
outline with no spaces between stamps. Higher values
produce outlines that appear as a series of dots. The valid
range is 0 to 255.
Visibility

Controls whether the shape has an outline (Visibility is
turned on) or not (Visibility is turned off).
Shape Fill Options
RGB Color

The color or texture of the shape interior.
To use a color that you have previously saved to a shelf,
click the to open the Color Editor, then click the color icon
on the shelf.
To map a texture to a shape’s fill, click the Map button and
choose a texture from the Shape Texture window. Then
edit the texture’s parameters.
To change the texture of a shape’s fill, click the Map button
and choose the new texture from the Shape Texture
window. Then edit the texture’s parameters.
To edit a shape’s texture, click the red arrow beside the Map
button and edit the texture’s parameters.
To remove a texture from a shape’s fill, click the Map
button and choose Solid from the Shape Texture window.
For more information on textures and texture parameters,
see the Rendering online documentation.
Note

For shape masks, the RGB Color controls the opacity of
the shape mask. The default RGB Color is white (fully
opaque).
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Opacity

Controls how see-through the shape outline is. The valid
range is 0 (entirely clear and invisible) to 1 (entirely
opaque).
Quality

Controls whether the shape’s interior texture (if it has one)
is displayed at low, medium, or high quality. This option
only has an affect if a texture is mapped to RGB Color.
Visibility

Controls whether the shape has a fill (Visibility is turned
on) or not (Visibility is turned off).
Tools
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❖

Control Panel > View > Track

❖

Control Panel > View > Dolly

Image > Paint Default UI
Customize the StudioTools interface for sketching.
This feature is not available in SurfaceStudio.

Paint Default UI Options
Menu

Shows only sketching-related menus and tools (the same
as choosing Preferences > Menus > 2D menus).
Control Panel

Shows the Paint Panel (the same as choosing Image > Tgl
paint panel).
Turn off Grid

Hides the grid in all views (the same as choosing
DisplayTgls > Window toggles > Grid).
Color

Sets the interface colors (including the default view
background color) to the default modeling colors (None),
the default sketching colors (Default), or to an interface
color file (Specified) created from Preferences > Interface >
User colors.
Marking Menu

Turns on the sketching-specific marking menus (the same
as choosing Preferences > Marking Menus > 2D Marking
Menu).
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Image > Modeling Default UI
Customize the StudioTools interface for 3D modeling and rendering.
This feature is not available in SurfaceStudio.

Modeling Default UI Options
Menu, Menu Choice

Shows only Short Menus, Long Menus, SurfaceDesign
Menus, or Rendering Menus (the same as choosing
Preferences > Menus > Short menus, Preferences > Menus >
Long menus, Preferences > Menus > SurfaceDesign menus,
or Preferences > Menus > Rendering menus).
Color

Sets the default view background color to gray.
Marking Menu

Turns on the standard marking menus (the same as
choosing Preferences > Marking Menus > Standard Marking
Menu).
Control Panel

Shows the Modeling control panel (the same as choosing
Preferences > Interface > Tgl control panel).
Turn on Grid

Shows the grid in all views (the same as choosing
DisplayTgls > Window toggles > Grid).
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Windows > Edit > Image layers
Opens the Image Layers window and allows you to control the
arrangement of image layers.
This feature is not available in SurfaceStudio.

Image Layers

Edit menu
New image layer

Creates a new image layer above the active image layer.
New mask layer

Creates a new mask layer for the active image layer.
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Clear image layer

Removes all paint from the active image layer.
Invert layer mask

Makes masked regions become unmasked and unmasked
regions become masked on the active mask layer or on all
mask layers associated with the active image layer.
Duplicate layer

Duplicates the active layer.
Merge below

Merges the active image layer with the image layer
beneath it.
Merge visible image layers

Merges all visible image layers in the active sketch image
plane into a single image layer.
Merge all image layers

Merges all image layers in the active sketch image plane
into a single image layer.
Delete menu
Active layer

Deletes the active layer.
All masks

Deletes all mask layers in the active sketch image plane.
Hidden paint

Deletes all hidden paint on the active image layer.
Show menu
All sketches

Shows layers in the Image Layers window for all sketch
image planes.

186

Active sketch

Shows layers in the Image Layers window only for the
active sketch image plane.
Hidden Paint

Shows all hidden paint in the active image layer.
Show all layers

Shows all layers.
Hide all layers (except active)

Hides all layers except the active layer.
Shape menu
Convert Shape Layer to Image Layer

Converts the active shape layer into an image layer.
Convert ShapeMask Layer to Mask Layer

Converts the active shape mask layer into an image mask
layer.
Delete Shape

Deletes the active shape.
Sketch Properties
Foreground/Background

Moves the sketch image plane so it appears behind
(Background) or in front of (Foreground) the grid and 3D
objects.
Pixels

The width and height of the sketch image plane measured
in pixels.
Anti-aliased Image

Displays hard-edged check mark or soft-edged (antialiased) dash pixels in all sketch image planes.
Selection Mask Color

The color that selection mask regions are shown in.
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Selection Display Opacity

The opacity of the Selection Mask Color that selection
mask regions are shown in.
Mask Color

The color that masked regions on mask layers are shown
in.
Mask Display Opacity

The opacity of the Mask Color that masked regions on
mask layers are shown in.
Layers
Selection

The selection mask layer.
An open eye icon indicates the selection mask color is
visible. A closed eye icon indicates the selection mask
color is invisible.
A check mark icon indicates the selection mask is enabled.
A dash icon indicates the selection mask is disabled.
Image layer

A layer (indicated by image layer) that can contain paint
and that you can sketch on.
An open eye icon indicates the layer is visible. A closed
eye icon indicates the layer is invisible.
Shape layer

A layer (indicated by shape layer) that can contain shapes
and that you can create shapes on.
An open eye icon indicates the layer is visible. A closed
eye icon indicates the layer is invisible.
Paint mask layer

A layer (indicated by mask layer) that can contain paint,
that you can sketch on, and that protects regions of an
image layer (that is, prevents you from sketching on
regions of an image layer).
An open eye icon indicates the mask color is visible. A
closed eye icon indicates the mask color is invisible.
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A check mark icon indicates the mask is enabled. A dash
icon indicates the mask is disabled.
Shape mask layer

A layer (indicated by shape mask) that can contain shapes,
that you can create shapes on, and that protects regions of
an image layer (that is, prevents you from sketching on
regions of an image layer).
An open eye icon indicates the mask color is visible. A
closed eye icon indicates the mask color is invisible.
A check mark icon indicates the mask is enabled. A dash
icon indicates the mask is disabled.
Background

The background color of the sketch image plane.
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Preferences > Menus > 2D menus
Show only sketching-related menus and tools.
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Preferences > Marking Menus > 2D Marking Menu
Turn on the sketching-specific marking menu and allow you to
customize the 2D marking menu.

For more information on marking menus, see Preferences >
Marking Menus > Standard Marking Menu.
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Control Panel > View > Pan
Allows you to pan the view of a sketch image plane by dragging in the
view.
This feature is not available in SurfaceStudio.
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Control Panel > View > Zoom
Allows you to zoom the view of a sketch image plane by dragging in
the view.
This feature is not available in SurfaceStudio.

A red box appears as you drag. Drag so the red box covers the
area you want to zoom into or out of. To zoom in, drag toward
the right. To zoom out, drag toward the left.
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Index - Sketching
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copying
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tablet 9
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duplicating
image layers 59

E
erasing
image layers 70
paint 75
exporting
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flipping image layers 62
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scaling 60
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selection 110, 114
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sketch image planes 37
resolution
sketch image plane 23
rotating
image layers 60

N

L

paint 73–97
hiding 96
showing 96
paint panel 12
pasting
images 126
picking
sketch image planes 60
pixels
sketch image plane 32
PortfolioWall 25, 57
printing
sketch image planes 48
profile
brush 89

scaling
image layers 60
sketch image planes 37
selecting
image layers 58
selection mask 110, 114
shape
brush 88
shapes 99–108
converting to paint 108
creating 104
deleting 107
editing 106
fill 104
layers 100
mask 119
outline 104
paint panel 12
shelves
saving brushes 79
saving colors 84
showing
image layers 65
mask color 121
paint 96
sketch image planes 29
view grids 35
size
brush 88
sketch image plane 23, 38, 40,
41
sketch image plane
manipulator 37, 42
sketch image planes 19–50
anti-aliased 32
background 30, 43, 52
changing the view 27
converting to animation 45
creating 22
cropping 39

layers
background 52
image 51–71
mask 111, 118
shape 100
sketch 51–71

M
manipulators
image layer 60
sketch image plane 37, 42
marker wetness 87
masks 109–124
disabling 123
enabling 123
hiding color 121
image file 117
importing 117

naming
image layers 55
sketch image planes 26

O
opacity
brush 85
image layer 66
shape fill 104
outline
shape 104

P

R
resetting

S

deleting 49
depth 43
dollying 27
exporting 46
extending 39
foreground 43
grids 35
height 23, 38, 40, 41
hiding 29
hiding grids 35
image layers 51–71
importing 24
layers 51–71
moving 42
naming 26
overview 20
picking 60
pixels 32
position 42
printing 48
resetting view 28
resolution 23
scaling 37
showing 29
showing grids 35
size 23, 38, 40, 41
synchronizing 36
tracking 27
viewing actual size 28
width 23, 38, 40, 41
snapping
brushes to curves 93
softness
brush 89
stylus, customizing 9
synchronizing
sketch image planes 36

T
tablet, customizing 9
tolerance
magicwand 115
tracking
sketch image planes 27
transparency
image layer 66

U
undoing
arranging image layers 64
brush strokes 76
clearing image layers 70
creating image layers 54
deleting image layers 71
duplicating image layers 59
merging image layers 67, 68
moving image layers 61
view changes 28

V
vector drawing 99
viewing
sketch image planes 27
sketch image planes at actual
size 28
visible
image layers 65

W
Wacom tablet properties 9
wetness, marker 87
width, sketch image plane 23,
38, 40, 41

